<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Harborside Inc. Announces Closing of First Tranche of Pelorus Debt Financing and Provides a Business Update</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=561943943"/><meta name="google-play-app" content="app-id=com.mobdub.channel.WVIR"/><meta name="burst" content="wvir"/><meta property="og:url" content="https://www.nbc29.com/prnewswire/2022/02/10/harborside-inc-announces-closing-first-tranche-pelorus-debt-financing-provides-business-update/"/><link rel="canonical" href="https://www.nbc29.com/prnewswire/2022/02/10/harborside-inc-announces-closing-first-tranche-pelorus-debt-financing-provides-business-update/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="article:publisher" content="https://www.facebook.com/NBC29/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.nbc29.com/pf/resources/images/logo-icons/wvir.svg?d=223"/><meta name="twitter:image" content="https://www.nbc29.com/pf/resources/images/logo-icons/wvir.svg?d=223"/><meta property="og:site_name" content="https://www.nbc29.com"/><meta property="og:title" content="Harborside Inc. Announces Closing of First Tranche of Pelorus Debt Financing and Provides a Business Update"/><meta name="twitter:title" content="Harborside Inc. Announces Closing of First Tranche of Pelorus Debt Financing and Provides a Business Update"/><meta name="twitter:card" content="summary_large_image"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WVIR",
  "url": "https://www.nbc29.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.nbc29.com/pf/resources/images/logo-off-site/wvir.png?d=223"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/NBC29/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Harborside Inc. Announces Closing of First Tranche of Pelorus Debt Financing and Provides a Business Update",
  "url": "https://www.nbc29.com/prnewswire/2022/02/10/harborside-inc-announces-closing-first-tranche-pelorus-debt-financing-provides-business-update/",
  "image": "https://www.nbc29.com/pf/resources/images/logo-off-site/wvir.png?d=223",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Harborside Inc. Announces Closing of First Tranche of Pelorus Debt Financing and Provides a Business Update",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.nbc29.com/prnewswire/2022/02/10/harborside-inc-announces-closing-first-tranche-pelorus-debt-financing-provides-business-update/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WVIR",
    "url": "https://www.nbc29.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.nbc29.com/pf/resources/images/logo-off-site/wvir.png?d=223"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-02-10T22:00:00Z",
  "datemodified": "2022-02-10T22:00:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=223" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=223" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=223" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wvir-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=223"/><link rel="stylesheet" href="https://gray-wvir-prod.cdn.arcpublishing.com/pf/resources/dist/wvir/css/main.css?d=223"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=223" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wvir/favicon.ico?d=223"/><script type="text/javascript" src="https://gray-wvir-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=223"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2bkp9Uun3-1LRAB_lzCZndpym_6H7eOtuB69j2DMKvsxBxYzTMW8Pcb8nw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2sglPwD6cv16a0cnFC0rQ1CHpbVfM07j9ojCzxSbHxiBayPvsnqIuSLXL0EjVtTQDR7yhgNv36s",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wvir-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=223"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.nbc29.com/prnewswire/2022/02/10/harborside-inc-announces-closing-first-tranche-pelorus-debt-financing-provides-business-update/",
        contentId: "6O547M4TAJCSRKG5326U3LEBDI",
        contentKewords: [ ],
        contentName: "Harborside Inc. Announces Closing of First Tranche of Pelorus Debt Financing and Provides a Business Update",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "02/10/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "10",
        publishedMonth: "02",
        publishedYear: "2022",
        stationName: "wvir",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "nbc29.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script type="text/javascript">!(function () {
              window.PianoESPConfig = {
                id: 441,
              };
              var e = document.createElement("script");
              e.setAttribute("id", "pnesplucidsdksel"),
                (e.type = "text/javascript"),
                (e.src =
                  "https://api-esp.piano.io/public/sdk/v04/sdk.js?v=" +
                  ((localStorage && localStorage.lucidsdkver) || "xxx")),
                (e.async = !0),
                document.getElementsByTagName("script")[0].parentNode.appendChild(e);
            })();</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="47DAA-RMGFC-4U4YY-9C4XF-UTQN5",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"47DAA-RMGFC-4U4YY-9C4XF-UTQN5";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n=""=="true"?1:0,t="",a="nml5ubaxfsefsyqftqpq-f-c45c638e3-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137773","ak.ai":parseInt("677334",10),"ak.ol":"0","ak.cr":7,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"3ca53cf","ak.r":43114,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":47212,"ak.gh":"23.44.135.89","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1644534815","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==8RSiCc33DnnUZFXeVWUDPB1v0DCF3HzYIz5149DushGZevsVSwrV4+bqh3KrsZ+B4rA3MynY28EtyedZWoTDl6vhG+2Uyf6IjgjeesIl5shgn0pexyBzohTHsLb+/OOrk/UeeedM+Sd0J6RLREjZGU/mlL0ox5sJZUREP97etMmMvzdip7xMlFx1hBiLDOh5JbJZOcDU34ao3HvZNmCAiC6BpELavbu2BT52HrIDB5lYx/8CO9CdHxY681gypZ5Qqvs1xip1I63h7oGCG1pwFD2bMXkDsdnS7MGwKT0VFFnJdvaud50qHVzhfQe6/Zb9ZVo7EismwPAo+9IfUQFuM90+Kvwmtg9OOXxXs/J4pe1nc4SttkiHPuufVIz0/CXxQP7nCIDQ9kPduNpF47zbklm0NXZolwAFyn0PDH8hRQ4=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/page/advertise-with-us">Advertise With Us</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/health/back-on-track/">Back On Track</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://www.graytvlocal.com/market/central-virginia" rel="noopener noreferrer" target="_blank">Buy Local</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/health/coronavirus">Coronavirus Coverage</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/community/user-content">Send Us Your Pictures</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wvir.jpg?d=223&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wvir.svg?d=223&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wvir.svg?d=223&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/homepage">Home</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather/closings">Closings and Delays</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community">Community</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/about-us">Inside 29</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/health">Health</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/2019/10/23/news-links/">News Links</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/livestream">Live Stream</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings &amp; Delays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/election-results">Election Results</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Live Stream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/capitol-square">Capitol Square News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/central-virginia">Central Virginia News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/charlottsville-albemarle">Charlottesville and Albemarle News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/gallery/2019/11/21/nbc-mugshots-gallery/">Mugshots Gallery</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/shenandoah-valley">Shenandoah Valley News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">Virginia News</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/submit-a-story/">Submit A News Tip</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news/">Latest Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/7-day-forecast/">7-Day Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/current-conditions/">Current Conditions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar-maps">Radar</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather/closings">Closings and Delays</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/08/09/nbc29-friday-night-fury-fan-cam/">Friday Night Fury Fan Cam</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/pet-of-the-week">Pet of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/mrfood">Mr. Food</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/skycam">NBC29 Skycam Archives</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/sunrise-stumper">Sunrise Stumper</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/community/community-conversations/">Community Conversations</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/community/community-conversations/">Community Conversations</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos!</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">Inside 29</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Inside 29 navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise-with-us">Advertise With Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2019/10/22/closed-captioning">Closed Captioning</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/careers">Jobs@NBC29</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/back-on-track/">Back On Track</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/sponsorship-request">Sponsorship Request</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Health navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/back-on-track/">Back On Track</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/smj-monday">Sentara Martha Jefferson Monday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/ritas-lunchbag">Rita&#x27;s Lunch Bag</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus Coverage</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/16948/wvir%20news%2029" rel="noopener noreferrer" target="_blank">Watch Previous Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WVIR on FACEBOOK" class="p-2" href="https://www.facebook.com/NBC29" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Harborside Inc. Announces Closing of First Tranche of Pelorus Debt Financing and Provides a Business Update</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Feb. 10, 2022 at 5:00 PM EST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hour ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">OAKLAND, Calif.</span> and <span class="xn-location">TORONTO</span>, <span class="xn-chron">Feb. 10, 2022</span> /PRNewswire/ - Harborside Inc. ("Harborside", or the "Company") (CSE: HBOR), (OTCQX: HBORF), a <span class="xn-location">California</span>-focused, vertically-integrated cannabis enterprise, is pleased to announce the closing of the first tranche of its previously announced <span class="xn-money">US$77.3 million</span> debt financing (the "Roll Up Financing") with Pelorus Equity Group ("Pelorus") and to provide a business update, including with respect to the proposed acquisitions of UL Holdings Inc. ("Urbn Leaf") and LPF JV Corporation ("Loudpack") to form StateHouse Holdings ("StateHouse").</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Harborside Inc. Logo (CNW Group/Harborside Inc.)" height="228" src="https://gray-wvir-prod.cdn.arcpublishing.com/resizer/C4-mkzGmnKyVAhE2417-vRTMIPM=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/HJQNZUM2Y22CIJIJW6MGBKTXAA.jpg" width="980"/></div><figcaption class="figure-caption">Harborside Inc. Logo (CNW Group/Harborside Inc.)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text"><b>Highlights</b></p><ul class="list | article-list"><li><span><b>Closing of the first tranche <span class="xn-money">$45.4 million</span> of Pelorus Roll Up Financing out of the total expected of <span class="xn-money">$77.3 million</span></b></span></li><li><span><b>HSR 30-day waiting period for business combination with Loudpack and Urbn Leaf has expired</b></span></li><li><span><b>Enhancement to planned renewable energy microgrid project</b></span></li></ul><p class="text | article-text"><b>Roll Up Financing<br/></b>On <span class="xn-chron">February 10, 2022</span>, Harborside closed the first tranche of its Roll Up Financing with Pelorus on the terms described in the Company's news release dated <span class="xn-chron">November 29, 2021</span>.</p><p class="text | article-text">Pelorus has funded a total of <span class="xn-money">US$45.4 million</span> pursuant to the first tranche of the Roll Up Financing, funded through three separate loans to Harborside, Loudpack and Urbn Leaf. Harborside has received approximately <span class="xn-money">US$15.5 million</span>, Loudpack has received approximately <span class="xn-money">US$16.4 million</span>, and Urbn Leaf has received approximately <span class="xn-money">US$13.5 million</span> of the aggregate funds advanced under the first tranche. From its share of the proceeds of the Roll Up Financing, Harborside repaid the <span class="xn-money">$12.0 million</span> outstanding under its senior secured revolving credit facility.</p><p class="text | article-text">The closing of the second tranche of the Roll Up Financing, for expected proceeds of <span class="xn-money">US$31.9 million</span>, will occur at a time of the Company's choosing following the closing of the Company's proposed acquisitions of Loudpack and Urbn Leaf (collectively, the "Transactions"), and will be available for StateHouse's growth initiatives.</p><p class="text | article-text">Proceeds from the first tranche of the Roll Up Financing will be used to retire certain existing loans, to fund closing costs and interest reserves, and to provide additional working capital to the three companies. Proceeds from the second tranche will be used primarily for working capital purposes and for growth capital of StateHouse.</p><p class="text | article-text">"With the Roll Up Financing, we are unlocking significant value from our combined real estate portfolio, and positioning StateHouse to be a leading consolidator of <span class="xn-location">California's</span> cannabis sector," said <span class="xn-person">Matthew Hawkins</span>, Chairman and interim CEO of Harborside. "We are pleased that Pelorus recognized the value of our assets, including over <span class="xn-money">$100 million</span> in real estate value and the potential of our growth strategy. We look forward to a long and productive partnership with the firm."</p><p class="text | article-text">"We believe that StateHouse will be well-positioned for long-term success in the <span class="xn-location">California</span> cannabis market," said <span class="xn-person">Travis Goad</span>, Managing Partner of Pelorus. "We are excited to help the company achieve its growth objectives with this innovative financing solution, which is one of the first in our new lower cost stabilized lending program."</p><p class="text | article-text"><b>Business Update</b></p><p class="text | article-text"><u>Update on Transactions<br/></u>The Company continues to make progress towards completion of the Transactions. A management information circular containing further details of the Transactions has been filed under the Company's profile on SEDAR at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3440832-1&amp;h=1694347915&amp;u=http%3A%2F%2Fwww.sedar.com%2F&amp;a=www.sedar.com" rel="nofollow" target="_blank">www.sedar.com</a> for a special meeting of shareholders of Harborside (the "Meeting") to be held on <span class="xn-chron">February 22, 2022</span>. At the Meeting, Harborside shareholders will be asked to consider and approve the Transactions and the proposed change of Harborside's name to StateHouse, among other things.</p><p class="text | article-text">In addition, at <span class="xn-chron">11:59 p.m. Eastern Time</span> on <span class="xn-chron">January 18, 2022</span>, the 30-day waiting period for the Transactions under the Hart-Scott-Rodino Antitrust Improvements Act of 1976, as amended ("HSR") expired. The expiration of the HSR waiting period satisfies one of the conditions to completion of the Transactions.</p><p class="text | article-text">Assuming the Company receives requisite shareholder approval for the Transactions at the Meeting, the Transactions are expected to close on or around <span class="xn-chron">March 2022</span>, subject to approval from the Canadian Securities Exchange, regulatory approval and satisfaction of other customary closing conditions.</p><p class="text | article-text"><u>Termination of Private Placement<br/></u>With the closing of the Roll Up Financing and the Company's access to an additional <span class="xn-money">$31.9 million</span> of working capital after closing of the Transactions, Harborside has chosen to terminate the proposed <span class="xn-money">US$10 million</span> private placement financing of equity units, as described in the Company's press release dated <span class="xn-chron">November 29, 2021</span>.</p><p class="text | article-text"><u>Renewable Energy Microgrid Project Update<br/></u>Harborside has made a major enhancement to its planned commercial-scale, renewable energy microgrid project (the "Solar Project") at its 47-acre production campus in <span class="xn-location">Salinas, California</span> (the "Production Campus"), which was first announced on <span class="xn-chron">October 12, 2021</span>.</p><p class="text | article-text">The Solar Project is now being developed with a single axis tracker system, rather than a fixed tilt system as was initially conceived. This will enable higher power production from a smaller footprint, creating substantial cost savings. The Company now expects energy cost savings of 20% in the first year of operation when compared to the Company's current annual energy costs, with cumulative net energy savings of more than <span class="xn-money">US$15 million</span> over 20 years of operations, assuming 4% annual cost escalations for grid supplied energy. The Company previously anticipated cumulative net energy savings of <span class="xn-money">US$12.5 million</span> over this period.</p><p class="text | article-text">Management continues to anticipate completion of the Solar Project in the second half of 2022, assuming there are no material delays resulting from supply chain issues, availability of labor, impacts of COVID-19 or other unforeseen events.</p><p class="text | article-text"><u>Departure of Board Member<br/></u><span class="xn-person">Alexander Norman</span> is resigning from Harborside's board of directors (the "Board") effective <span class="xn-chron">February 25, 2022</span>, subject to shareholder approval of an amendment to the Company's bylaws at the Special Meeting of Shareholders scheduled for <span class="xn-chron">February 22, 2022</span>. Mr. Norman is leaving to pursue other opportunities as the Company prepares to reconstitute its Board with directors from Loudpack and Urbn Leaf following closing of the Transactions.</p><p class="text | article-text">"When I joined the Board as part of a refreshed slate of directors in <span class="xn-chron">November 2020</span>, we were tasked with reinvigorating Harborside," said Mr. Norman. "That job has been accomplished, and the Company is now in a position to complete two transformational acquisitions. The new Board will have deep industry talent, and I am confident that they will lead StateHouse to tremendous success."</p><p class="text | article-text">"On behalf of the board of directors, I want to thank Alex for his substantial contributions to the repositioning of Harborside," added Mr. Hawkins. "We wish him the best in his future endeavours."</p><p class="text | article-text"><u>Share Issuance Related to Sublime Acquisition<br/></u>In accordance with the post-closing conditions associated with the Company's acquisition of Sublimation Inc. ("Sublime"), completed in <span class="xn-chron">July 2021</span>, the Company has issued an additional 11,289.57 multiple voting shares of Harborside to the former shareholders of Sublime in satisfaction of certain working capital adjustments. In addition, and in accordance with the merger agreement with Sublime, options to acquire common stock of Sublime were converted into options to purchase up to 84,420 subordinate voting shares of Harborside.</p><p class="text | article-text"><b>For the latest news, activities, and media coverage, please visit the Harborside corporate website at </b><b><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3440832-1&amp;h=2164933984&amp;u=http%3A%2F%2Fwww.investharborside.com%2F&amp;a=http%3A%2F%2Fwww.investharborside.com" rel="nofollow" target="_blank">http://www.investharborside.com</a></b><b> or connect with us on </b><b><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3440832-1&amp;h=628773851&amp;u=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2Fharborside-inc%2F&amp;a=LinkedIn" rel="nofollow" target="_blank">LinkedIn</a></b><b> and </b><b><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3440832-1&amp;h=2682162866&amp;u=https%3A%2F%2Ftwitter.com%2FHarborsideInc&amp;a=Twitter" rel="nofollow" target="_blank">Twitter</a></b><b>.</b></p><p class="text | article-text"><b>About Harborside:<br/></b>Harborside, a vertically integrated enterprise with cannabis licenses covering retail, distribution, cultivation, nursery and manufacturing, is one of the oldest and most respected cannabis companies in <span class="xn-location">California</span>. Founded in <span class="xn-location">California</span> in 2006, Harborside was awarded one of the first six medical cannabis licenses granted in <span class="xn-location">the United States</span>. Today, the company operates three major dispensaries in the <span class="xn-location">San Francisco Bay Area</span>, a dispensary in the <span class="xn-location">Palm Springs</span> area outfitted with <span class="xn-location">Southern California's</span> only cannabis drive-thru window, a dispensary in <span class="xn-location">Oregon</span>, a manufacturing facility in <span class="xn-location">Oakland, California</span>, distribution facilities in <span class="xn-location">San Jose</span> and <span class="xn-location">Los Angeles, California</span> and an integrated cultivation/production facility in <span class="xn-location">Salinas, California</span>. Harborside is a publicly listed company, trading on the Canadian Securities Exchange ("CSE") under the ticker symbol "HBOR" and the OTCQX under the ticker symbol "HBORF", and the Company continues to play an instrumental role in making cannabis safe and accessible to a broad and diverse community of <span class="xn-location">California</span> and <span class="xn-location">Oregon</span> consumers. Additional information regarding Harborside is available under Harborside's SEDAR profile at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3440832-1&amp;h=1694347915&amp;u=http%3A%2F%2Fwww.sedar.com%2F&amp;a=www.sedar.com" rel="nofollow" target="_blank">www.sedar.com</a>.</p><p class="text | article-text"><b>Cautionary Note Regarding Forward-Looking Information<br/></b>This news release contains "forward-looking information" and "forward-looking statements" (collectively, "forward-looking statements") within the meaning of the applicable Canadian and <span class="xn-location">United States</span> securities legislation. All statements, other than statements of historical fact, are forward-looking statements and are based on expectations, estimates, and projections as at the date of this news release. Any statement that involves discussions with respect to predictions, expectations, beliefs, plans, projections, objectives, assumptions, future events or performance (often but not always using phrases such as "expects", or "does not expect", "is expected", "anticipates" or "does not anticipate", "plans", "budget", "scheduled", "forecasts", "estimates", "believes" or "intends" or variations of such words and phrases or stating that certain actions, events or results "may" or "could", "would", "might" or "will" be taken to occur or be achieved) are not statements of historical fact and may be forward-looking statements. In this news release, forward-looking statements include, among other things, statements with respect to the completion of a second tranche of the Roll Up Financing, the completion of the proposed Transactions and formation of StateHouse, the future success of Statehouse, timing for completion of the proposed Transactions and formation of StateHouse, whether the Company will receive shareholder approval at the Meeting, cost savings at the Solar Project, timing of completion of the Solar Project, future performance, growth, profitability, competitive position, and acquisition opportunities, and the Company's corporate strategy moving forward.</p><p class="text | article-text">These forward-looking statements are based on reasonable assumptions and estimates of management of the Company at the time such statements were made. Actual future results may differ materially as forward-looking statements involve known and unknown risks, uncertainties, and other factors which may cause the actual results, performance, or achievements of the Company to materially differ from any future results, performance, or achievements expressed or implied by such forward-looking statements. Such factors, among other things, include: whether the Company will receive additional voting support agreements for matters to be considered by shareholders at the Meeting; implications of the ongoing COVID-19 pandemic on the Company's operations; fluctuations in general macroeconomic conditions; fluctuations in securities markets; expectations regarding the size of the cannabis markets where the Company operates; changing consumer habits; the ability of the Company to successfully achieve its business objectives; plans for expansion and acquisitions; political and social uncertainties; inability to obtain adequate insurance to cover risks and hazards; employee relations; the presence of laws and regulations that may impose restrictions on cultivation, production, distribution, and sale of cannabis and cannabis-related products in the markets where the Company operates; and the risk factors set out in the Company's management discussion and analysis for the period ended <span class="xn-chron">September 30, 2021</span> and the Company's listing statement dated <span class="xn-chron">May 30, 2019</span>, which are available under the Company's profile on <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3440832-1&amp;h=1694347915&amp;u=http%3A%2F%2Fwww.sedar.com%2F&amp;a=www.sedar.com" rel="nofollow" target="_blank">www.sedar.com</a>. Although the forward-looking statements contained in this news release are based upon what management of the Company believes, or believed at the time, to be reasonable assumptions, the Company cannot assure shareholders that actual results will be consistent with such forward-looking statements, as there may be other factors that cause results not to be as anticipated, estimated or intended. Readers should not place undue reliance on the forward-looking statements and information contained in this news release. The Company assumes no obligation to update the forward-looking statements of beliefs, opinions, projections, or other factors, should they change, except as required by law.</p><p class="text | article-text">The Company, through several of its subsidiaries, is indirectly involved in the manufacture, possession, use, sale, and distribution of cannabis in the recreational and medicinal cannabis marketplace in <span class="xn-location">the United States</span>. Local state laws where the Company operates permit such activities however, investors should note that there are significant legal restrictions and regulations that govern the cannabis industry in <span class="xn-location">the United States</span>. Cannabis remains a Schedule I drug under the US Controlled Substances Act, making it illegal under federal law in <span class="xn-location">the United States</span> to, among other things, cultivate, distribute or possess cannabis in <span class="xn-location">the United States</span>. Financial transactions involving proceeds generated by, or intended to promote, cannabis-related business activities in <span class="xn-location">the United States</span> may form the basis for prosecution under applicable <span class="xn-location">United States</span> federal money laundering legislation.</p><p class="text | article-text">While the approach to enforcement of such laws by the federal government in <span class="xn-location">the United States</span> has trended toward non-enforcement against individuals and businesses that comply with recreational and medicinal cannabis programs in states where such programs are legal, strict compliance with state laws with respect to cannabis will neither absolve the Company of liability under <span class="xn-location">United States</span> federal law, nor will it provide a defense to any federal proceeding which may be brought against the Company. The enforcement of federal laws in <span class="xn-location">the United States</span> is a significant risk to the business of the Company and any proceedings brought against the Company thereunder may adversely affect the Company's operations and financial performance.</p><p class="text | article-text">This news release does not constitute an offer to sell, or a solicitation of an offer to buy, any securities in <span class="xn-location">the United States</span>. The Company's securities have not been and will not be registered under the United States Securities Act of 1933, as amended (the "U.S. Securities Act") or any state securities laws and may not be offered or sold within <span class="xn-location">the United States</span> or to U.S. Persons unless registered under the U.S. Securities Act and applicable state securities laws or an exemption from such registration is available.</p><p class="text | article-text"><i>The CSE has neither approved nor disapproved the contents of this news release. Neither the CSE nor its Market Regulator (as that term is defined in the policies of the CSE) accepts responsibility for the adequacy or accuracy of this release.</i></p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/harborside-inc-announces-closing-of-first-tranche-of-pelorus-debt-financing-and-provides-a-business-update-301480271.html">https://www.prnewswire.com/news-releases/harborside-inc-announces-closing-of-first-tranche-of-pelorus-debt-financing-and-provides-a-business-update-301480271.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Harborside Inc.</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wvir" style="display:none" data-fusion-component="footer-wvir"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">Inside 29</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Watch Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Submit Photos and Videos!</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WVIR</li><li class="footer-contact | footer-address">503 E. Market St.</li><li class="footer-contact | footer-city-state">Charlottesville, VA 22902</li><li class="footer-contact | footer-phone">(434) 220-2900</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WVIR-TV" rel="noopener noreferrer" target="_blank">FCC Public File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:viewercomments@nbc29.com" rel="noopener noreferrer" target="_blank">viewercomments@nbc29.com | 434-220-2900</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wvir-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://webpubcontent.raycommedia.com/wvir/documents/EEOPublicFile.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/2019/10/22/closed-captioning/" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wvir" style="display:none" data-fusion-component="footer-wvir"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>