<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>VDH: 1,003,110 total cases of COVID-19 in Virginia, 14,992 deaths</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=561943943"/><meta name="google-play-app" content="app-id=com.mobdub.channel.WVIR"/><meta name="burst" content="wvir"/><meta property="og:url" content="https://www.nbc29.com/2021/12/14/vdh-1003110-total-cases-covid-19-virginia-14992-deaths/"/><link rel="canonical" href="https://www.nbc29.com/2021/12/14/vdh-1003110-total-cases-covid-19-virginia-14992-deaths/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="Latest numbers from the Virginia Department of Health on coronavirus in the commonwealth."/><meta property="og:description" content="Latest numbers from the Virginia Department of Health on coronavirus in the commonwealth."/><meta name="twitter:description" content="Latest numbers from the Virginia Department of Health on coronavirus in the commonwealth."/><meta property="fb:admins" content="644426401"/><meta property="article:publisher" content="https://www.facebook.com/NBC29/"/><meta name="keywords" content="WVIR,VDH,Virginia,Health,COVID-19,Coronavirus"/><meta name="news_keywords" content="WVIR,VDH,Virginia,Health,COVID-19,Coronavirus"/><meta itemProp="image" property="og:image" content="https://gray-wvir-prod.cdn.arcpublishing.com/resizer/rufwQgjiNT60H7wiiFqIrmPxpSs=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/77SQLW2NKFELNKPALHBBLJA6NU.jpg"/><meta name="twitter:image" content="https://gray-wvir-prod.cdn.arcpublishing.com/resizer/rufwQgjiNT60H7wiiFqIrmPxpSs=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/77SQLW2NKFELNKPALHBBLJA6NU.jpg"/><meta property="og:site_name" content="https://www.nbc29.com"/><meta property="og:title" content="VDH: 1,003,110 total cases of COVID-19 in Virginia, 14,992 deaths"/><meta name="twitter:title" content="VDH: 1,003,110 total cases of COVID-19 in Virginia, 14,992 deaths"/><meta name="twitter:card" content="summary_large_image"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WVIR",
  "url": "https://www.nbc29.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.nbc29.com/pf/resources/images/logo-off-site/wvir.png?d=210"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/NBC29/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "VDH: 1,003,110 total cases of COVID-19 in Virginia, 14,992 deaths",
  "url": "https://www.nbc29.com/2021/12/14/vdh-1003110-total-cases-covid-19-virginia-14992-deaths/",
  "image": "https://gray-wvir-prod.cdn.arcpublishing.com/resizer/rufwQgjiNT60H7wiiFqIrmPxpSs=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/77SQLW2NKFELNKPALHBBLJA6NU.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Latest numbers from the Virginia Department of Health on coronavirus in the commonwealth.",
  "keywords": [
    "WVIR",
    "VDH",
    "Virginia",
    "Health",
    "COVID-19",
    "Coronavirus"
  ],
  "headline": "VDH: 1,003,110 total cases of COVID-19 in Virginia, 14,992 deaths",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.nbc29.com/2021/12/14/vdh-1003110-total-cases-covid-19-virginia-14992-deaths/"
  },
  "author": {
    "@type": "Person",
    "name": "NBC29 Newsroom"
  },
  "publisher": {
    "name": "WVIR",
    "url": "https://www.nbc29.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.nbc29.com/pf/resources/images/logo-off-site/wvir.png?d=210"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-06-16T13:05:54.136Z",
  "datemodified": "2021-12-14T14:06:15.247Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=210" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=210" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=210" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wvir-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=210"/><link rel="stylesheet" href="https://gray-wvir-prod.cdn.arcpublishing.com/pf/resources/dist/wvir/css/main.css?d=210"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=210" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wvir/favicon.ico?d=210"/><script type="text/javascript" src="https://gray-wvir-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=210"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2bkp9Uun3-1LRAB_lzCZndpym_6H7eOtuB69j2DMKvsxBxYzTMW8Pcb8nw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2sglPwD6cv16a0cnFC0rQ1CHpbVfM07j9ojCzxSbHxiBayPvsnqIuSLXL0EjVtTQDR7yhgNv36s",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wvir-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=210"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/state",
        authors: [ {
            _id:  null,
            name:  "NBC29 Newsroom",
            type:  "author"
          }],
        canonicalUrl: "https://www.nbc29.com/2021/12/14/vdh-1003110-total-cases-covid-19-virginia-14992-deaths/",
        contentId: "BDZIH23UWBHWRC7BICYIBCGIXU",
        contentKewords: [ "WVIR","VDH","Virginia","Health","COVID-19","Coronavirus"],
        contentName: "VDH: 1,003,110 total cases of COVID-19 in Virginia, 14,992 deaths",
        contentOwner: "wvir",
        contentTags: [ ],
        contentType: "story",
        datePublished: "06/16/2021",
        distributorCategory: "staff",
        distributorMode: "custom",
        distributorName: "Gray TV Stations",
        distributorReferenceId: null,
        distributorSubCategory: null,
        hasVideo: false,
        metaDescription: "Latest numbers from the Virginia Department of Health on coronavirus in the commonwealth.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/state",
          name:  "State",
          path:  "/news/state"
        },
        publishedDay: "16",
        publishedMonth: "06",
        publishedYear: "2021",
        stationName: "wvir",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "nbc29.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "NBC29 Newsroom";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "";
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-f6dd3837-9e95-48ad-80e7-8b97e17d8252","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="47DAA-RMGFC-4U4YY-9C4XF-UTQN5",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"47DAA-RMGFC-4U4YY-9C4XF-UTQN5";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubax3lm2uynywvxa-f-1dbbbc6ce-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137773","ak.ai":parseInt("677334",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"6bf468a3","ak.r":41270,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":55470,"ak.gh":"23.222.1.170","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1639495022","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==HASiKbvExsChEwXKFQI6/2d1sYd5DBKeMPNUCPcu+/9aXOpB1HXKsKi/qu04A4RkTlEe6yBYq1/C91NfSPBSQA85c+RCSpU3jjwvtTwkftnHEsWcJytFEXUoASxpiWWPnKJOS6GOuQR/CdRltd1SFnmGC3VCalWaX5lsbKbSIJS/QBKU9EBh7ZAl5Ydf9E4SoLeE9xh4y1Nk09TZ6QEx6HBQQnQUfiknKXrdiTvg3ptHbcpLKhNa+Z+p5XPGCIzxCx1z5uaGn3BQQ24Pe1YDYCFUUiGX30K4hiiLVvwAcBaKUmkZ0BLFSZQvyEOTaSDkA2d4ftbck6CepcpPX03c06KJDuQgF1CMnPojkNnW4FBTni4BevptljGUN7GfXc6Smq52rtV5z8n1nbfFDYU9vERax3Hm8mvB2jwUIRfuRhE=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/page/advertise-with-us">Advertise With Us</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/health/back-on-track/">Back On Track</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://www.graytvlocal.com/market/central-virginia" rel="noopener noreferrer" target="_blank">Buy Local</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/health/coronavirus">Coronavirus Coverage</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/community/user-content">Send Us Your Pictures</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/virginia-lottery-holiday-cheer-lights-up-charlottesville/">Virginia Lottery Holiday Cheer</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wvir.jpg?d=210&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wvir.svg?d=210&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wvir.svg?d=210&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/homepage">Home</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather/closings">Closings and Delays</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community">Community</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/about-us">Inside 29</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/health">Health</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/2019/10/23/news-links/">News Links</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/livestream">Live Stream</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings &amp; Delays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/election-results">Election Results</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Live Stream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/capitol-square">Capitol Square News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/central-virginia">Central Virginia News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/charlottsville-albemarle">Charlottesville and Albemarle News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/gallery/2019/11/21/nbc-mugshots-gallery/">Mugshots Gallery</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/shenandoah-valley">Shenandoah Valley News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">Virginia News</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/submit-a-story/">Submit A News Tip</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news/">Latest Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/7-day-forecast/">7-Day Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/current-conditions/">Current Conditions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar-maps">Radar</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather/closings">Closings and Delays</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/08/09/nbc29-friday-night-fury-fan-cam/">Friday Night Fury Fan Cam</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/pet-of-the-week">Pet of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/mrfood">Mr. Food</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/skycam">NBC29 Skycam Archives</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/sunrise-stumper">Sunrise Stumper</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/community/community-conversations/">Community Conversations</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/community/community-conversations/">Community Conversations</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos!</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">Inside 29</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Inside 29 navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise-with-us">Advertise With Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2019/10/22/closed-captioning">Closed Captioning</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/careers">Jobs@NBC29</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/back-on-track/">Back On Track</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/sponsorship-request">Sponsorship Request</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Health navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/back-on-track/">Back On Track</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/smj-monday">Sentara Martha Jefferson Monday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/ritas-lunchbag">Rita&#x27;s Lunch Bag</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus Coverage</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/16948/wvir%20news%2029" rel="noopener noreferrer" target="_blank">Watch Previous Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WVIR on FACEBOOK" class="p-2" href="https://www.facebook.com/NBC29" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-body text-uppercase mx-3 small">Advertisement</div><div id="ad-rrVsbat7jdiA" class="wvir/web/news/state arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>VDH: 1,003,110 total cases of COVID-19 in Virginia, 14,992 deaths</span></h1></div><div class="lead-art | col-12"><figure class="image | figure mb-0 constrained image-ratio-16x9"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="(FILE)" height="675" src="https://gray-wvir-prod.cdn.arcpublishing.com/resizer/Q4F5lJmO-2HQWKJXLnDAwp36Ufs=/1200x675/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/77SQLW2NKFELNKPALHBBLJA6NU.jpg" width="1200"/></div><figcaption class="figure-caption">(FILE)<span class="ml-2">(Hawaii News Now/file)</span></figcaption></figure></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |">NBC29 Newsroom</span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Jun. 16, 2021 at 9:05 AM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hour ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook" role="button"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail" role="button"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter" role="button"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest" role="button"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin" role="button"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">RICHMOND, Va. (WVIR) - The Virginia Department of Health reports there is now a total of 1,003,110 COVID-19 cases in the commonwealth as of Tuesday, December 14, dating to the beginning of the pandemic in March 2020.</p><p class="text | article-text">The number of newly reported cases since yesterday is 2,416.</p><p class="text | article-text">Virginia’s death total from the virus is at 14,992, 35 more than yesterday.</p><p class="text | article-text">The total number of people tested is 15,189,281, an increase of 30,179 since yesterday.</p><div></div><p class="text | article-text">Current 7-day positivity rate for total testing encounters is 8.7%. The 7-day positivity rate for PCR testing only is 8.7%.</p><p class="text | article-text">The total number of hospitalizations is 40,234, 66 fewer than yesterday.</p><p class="text | article-text"><i><b>NOTE: VDH only updates cases and testing dashboard Monday through Friday.</b></i></p><p class="text | article-text"><b>Vaccine in Virginia:</b></p><div></div><p class="text | article-text"><a href="https://www.vdh.virginia.gov/coronavirus/covid-19-vaccine-summary/" target="_blank">VDH reports</a> as of Dec. 14: 6,453,283 people in Virginia have had at least one vaccine dose, which is 75.6% of the population. Also, 5,674,817 people have been fully vaccinated, which is 66.5% of Virginia’s population. Meanwhile, 1,619,621 have received a booster/third dose.</p><p class="text | article-text">VDH tracks the number of COVID-19 cases, hospitalizations, and deaths in people who are <a href="https://www.vdh.virginia.gov/coronavirus/covid-19-data-insights/covid-19-cases-by-vaccination-status/" target="_blank">partially or fully vaccinated in a dashboard</a> it updates weekly.</p><ul class="list | article-list"><li><span>As of Dec. 4: For unvaccinated Virginians, the rate of infections per 100,000 is 5,228, 170.5 hospitalizations, and 61.35 deaths.</span></li><li><span>As of Dec. 4, there have been 67,597 breakthrough cases for fully-vaccinated Virginians, with 2,381 hospitalizations and 868 deaths.</span></li></ul><p class="text | article-text"><b>COVID-19 Cases by Local Health District:</b></p><div></div><p class="text | article-text"><b>Blue Ridge Health Department: </b>Albemarle County = 8,775, Charlottesville = 5,689, Fluvanna County = 3,066, Greene County = 2,434, Louisa County = 3,745, Nelson County = 1,559.</p><p class="text | article-text"><b>Central Shenandoah Health Department:</b> Augusta County = 11,110, Bath County = 533, Buena Vista = 1,462, Harrisonburg = 8,698, Highland County = 210, Lexington = 1,659, Rockbridge County = 2,352, Rockingham County = 10,200, Staunton = 3,689, Waynesboro = 3,882.</p><p class="text | article-text"><b>Rappahannock Rapidan Health Department: </b>Culpeper County = 7,258, Fauquier County = 7,906, Madison County = 1,183, Orange County = 4,196, Rappahannock County = 662.</p><p class="text | article-text"><a href="https://www.vdh.virginia.gov/coronavirus/covid-19-in-virginia/" target="_blank">Click here for the Virginia Department of Health COVID-19 in Virginia Dashboard</a></p><div></div><p class="text | article-text"><i>Copyright 2021 WVIR. All rights reserved.</i></p><div id="fusion-static-enter:YFSZIYLBHZDENN6DLIJ2LOAL2A" style="display:none" data-fusion-component="YFSZIYLBHZDENN6DLIJ2LOAL2A"></div><div class="article-raw-html w-100"><div><iframe title="Where COVID cases are rising in the U.S." aria-label="Map" id="datawrapper-chart-R4SW0" src=https://datawrapper.dwcdn.net/R4SW0/5/ scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important; border: none;" height="575"></iframe><script type="text/javascript">!function(){"use strict";window.addEventListener("message",(function(e){if(void 0!==e.data["datawrapper-height"]){var t=document.querySelectorAll("iframe");for(var a in e.data["datawrapper-height"])for(var r=0;r<t.length;r++){if(t[r].contentWindow===e.source)t[r].style.height=e.data["datawrapper-height"][a]+"px"}}}))}();

</script></div></div><div id="fusion-static-exit:YFSZIYLBHZDENN6DLIJ2LOAL2A" style="display:none" data-fusion-component="YFSZIYLBHZDENN6DLIJ2LOAL2A"></div><div class="divider | border-bottom mx-auto w-75 my-4"></div><p class="text | article-text"><b>PREVIOUS UPDATES</b></p><p class="text | article-text"><b>Monday, Dec. 13 - 1,000,694 COVID-19 Cases:</b></p><p class="text | article-text">The number of newly reported cases since yesterday is 1,668.</p><div></div><p class="text | article-text">Virginia’s death total from the virus is at 14,957.</p><p class="text | article-text">The total number of people tested is 15,159,102.</p><p class="text | article-text">Current 7-day positivity rate for total testing encounters is 8.7%. The 7-day positivity rate for PCR testing only is 8.7%.</p><p class="text | article-text">The total number of hospitalizations is 40,300.</p><div></div><p class="text | article-text">Blue Ridge Health Department: Albemarle County = 8,766, Charlottesville = 5,677, Fluvanna County = 3,066, Greene County = 2,425, Louisa County = 3,744, Nelson County = 1,556.</p><p class="text | article-text">Central Shenandoah Health Department: Augusta County = 11,094, Bath County = 533, Buena Vista = 1,461, Harrisonburg = 8,682, Highland County = 205, Lexington = 1,654, Rockbridge County = 2,350, Rockingham County = 10,170, Staunton = 3,675, Waynesboro = 3,870.</p><p class="text | article-text">Rappahannock Rapidan Health Department: Culpeper County = 7,234, Fauquier County = 7,874, Madison County = 1,178, Orange County = 4,185, Rappahannock County = 658.</p><p class="text | article-text"><b>Friday, Dec. 10 - </b>994,069 COVID-19 Cases:</p><div></div><p class="text | article-text">The number of newly reported cases since yesterday is 2,848.</p><p class="text | article-text">Virginia’s death total from the virus is at 14,895, 27 more than yesterday.</p><p class="text | article-text">The total number of people tested is 15,063,523, an increase of 46,514 since yesterday.</p><p class="text | article-text">Current 7-day positivity rate for total testing encounters is 8.3%. The 7-day positivity rate for PCR testing only is 8.1%.</p><div></div><p class="text | article-text">The total number of hospitalizations is 40,346, 82 more than yesterday.</p><p class="text | article-text"><b>Blue Ridge Health Department: </b>Albemarle County = 8,705, Charlottesville = 5,645, Fluvanna County = 3,042, Greene County = 2,413, Louisa County = 3,693, Nelson County = 1,525.</p><p class="text | article-text"><b>Central Shenandoah Health Department:</b> Augusta County = 11,010, Bath County = 530, Buena Vista = 1,455, Harrisonburg = 8,633, Highland County = 204, Lexington = 1,650, Rockbridge County = 2,328, Rockingham County = 10,083, Staunton = 3,649, Waynesboro = 3,854.</p><p class="text | article-text"><b>Rappahannock Rapidan Health Department: </b>Culpeper County = 7,177, Fauquier County = 7,807, Madison County = 1,153, Orange County = 4,152, Rappahannock County = 654.</p><div></div><p class="text | article-text"><b>Thursday, Dec. 9 - 991,221 COVID-19 Cases:</b></p><p class="text | article-text">The number of newly reported cases since yesterday is 3,074.</p><p class="text | article-text">Virginia’s death total from the virus is at 14,868, 30 more than yesterday.</p><p class="text | article-text">The total number of people tested is 15,017,009, an increase of 38,699 since yesterday.</p><div></div><p class="text | article-text">Current 7-day positivity rate for total testing encounters is 8.1%. The 7-day positivity rate for PCR testing only is 7.9%.</p><p class="text | article-text">The total number of hospitalizations is 40,264, 78 more than yesterday.</p><p class="text | article-text">Blue Ridge Health Department: Albemarle County = 8,694, Charlottesville = 5,628, Fluvanna County = 3,038, Greene County = 2,402, Louisa County = 3,681, Nelson County = 1,519.</p><p class="text | article-text">Central Shenandoah Health Department: Augusta County = 10,962, Bath County = 528, Buena Vista = 1,455, Harrisonburg = 8,617, Highland County = 202, Lexington = 1,650, Rockbridge County = 2,319, Rockingham County = 10,043, Staunton = 3,636, Waynesboro = 3,849.</p><div></div><p class="text | article-text">Rappahannock Rapidan Health Department: Culpeper County = 7,147, Fauquier County = 7,772, Madison County = 1,146, Orange County = 4,130, Rappahannock County = 649.</p><p class="text | article-text"><b>Wednesday, Dec. 8 - 988,147 COVID-19 Cases:</b></p><p class="text | article-text">The number of newly reported cases since yesterday is 2,850.</p><p class="text | article-text">Virginia’s death total from the virus is at 14,838, 40 more than yesterday.</p><div></div><p class="text | article-text">The total number of people tested is 14,978,310, an increase of 38,233 since yesterday.</p><p class="text | article-text">Current 7-day positivity rate for total testing encounters is 8.0%. The 7-day positivity rate for PCR testing only is 7.7%.</p><p class="text | article-text">The total number of hospitalizations is 40,186, 96 more than yesterday.</p><p class="text | article-text">Blue Ridge Health Department: Albemarle County = 8,661, Charlottesville = 5,618, Fluvanna County = 3,023, Greene County = 2,397, Louisa County = 3,658, Nelson County = 1,505.</p><div></div><p class="text | article-text">Central Shenandoah Health Department: Augusta County = 10,897, Bath County = 527, Buena Vista = 1,449, Harrisonburg = 8,597, Highland County = 198, Lexington = 1,647, Rockbridge County = 2,315, Rockingham County = 10,004, Staunton = 3,619, Waynesboro = 3,843.</p><p class="text | article-text">Rappahannock Rapidan Health Department: Culpeper County = 7,112, Fauquier County = 7,747, Madison County = 1,139, Orange County = 4,116, Rappahannock County = 646.</p><p class="text | article-text"><b>Tuesday, Dec. 7 - 985,296 COVID-19 Cases:</b></p><p class="text | article-text">The number of newly reported cases since yesterday is 2,242.</p><div></div><p class="text | article-text">Virginia’s death total from the virus is at 14,798, 27 more than yesterday.</p><p class="text | article-text">The total number of people tested is 14,940,077, an increase of 31,700 since yesterday.</p><p class="text | article-text">Current 7-day positivity rate for total testing encounters is 7.7%. The 7-day positivity rate for PCR testing only is 7.4%.</p><p class="text | article-text">The total number of hospitalizations is 40,090, 50 more than yesterday.</p><div></div><p class="text | article-text">Blue Ridge Health Department: Albemarle County = 8,645, Charlottesville = 5,600, Fluvanna County = 3,008, Greene County = 2,389, Louisa County = 3,646, Nelson County = 1,495.</p><p class="text | article-text">Central Shenandoah Health Department: Augusta County = 10,883, Bath County = 526, Buena Vista = 1,444, Harrisonburg = 8,584, Highland County = 198, Lexington = 1,643, Rockbridge County = 2,309, Rockingham County = 9,976, Staunton = 3,610, Waynesboro = 3,837.</p><p class="text | article-text">Rappahannock Rapidan Health Department: Culpeper County = 7,078, Fauquier County = 7,704, Madison County = 1,130, Orange County = 4,107, Rappahannock County = 645.</p><p class="text | article-text"><b>Monday, Dec. 6 - 983,055 COVID-19 Cases:</b></p><div></div><p class="text | article-text">The number of newly reported cases since yesterday is 1,676.</p><p class="text | article-text">Virginia’s death total from the virus is at 14,771.</p><p class="text | article-text">The total number of people tested is 14,908,377.</p><p class="text | article-text">Current 7-day positivity rate for total testing encounters is 7.9%. The 7-day positivity rate for PCR testing only is 7.6%.</p><div></div><p class="text | article-text">The total number of hospitalizations is 40,040.</p><p class="text | article-text">Blue Ridge Health Department: Albemarle County = 8,627, Charlottesville = 5,592, Fluvanna County = 3,005, Greene County = 2,385, Louisa County = 3,636, Nelson County = 1,491.</p><p class="text | article-text">Central Shenandoah Health Department: Augusta County = 10,877, Bath County = 526, Buena Vista = 1,445, Harrisonburg = 8,576, Highland County = 197, Lexington = 1,642, Rockbridge County = 2,306, Rockingham County = 9,947, Staunton = 3,601, Waynesboro = 3,818.</p><p class="text | article-text">Rappahannock Rapidan Health Department: Culpeper County = 7,061, Fauquier County = 7,671, Madison County = 1,125, Orange County = 4,104, Rappahannock County = 644.</p><div></div><p class="text | article-text"><b>Friday, Dec. 3 - 976,599 COVID-19 Cases:</b></p><p class="text | article-text">The number of newly reported cases since yesterday is 2,598.</p><p class="text | article-text">Virginia’s death total from the virus is at 14,753, 12 more than yesterday.</p><p class="text | article-text">The total number of people tested is 14,820,781, an increase of 76,139 since yesterday.</p><div></div><p class="text | article-text">Current 7-day positivity rate for total testing encounters is 7.4%. The 7-day positivity rate for PCR testing only is 7.2%.</p><p class="text | article-text">The total number of hospitalizations is 39,887, 53 more than yesterday.</p><p class="text | article-text">Blue Ridge Health Department: Albemarle County = 8,567, Charlottesville = 5,552, Fluvanna County = 2,977, Greene County = 2,368, Louisa County = 3,579, Nelson County = 1,470.</p><p class="text | article-text">Central Shenandoah Health Department: Augusta County = 10,781, Bath County = 519, Buena Vista = 1,433, Harrisonburg = 8,537, Highland County = 197, Lexington = 1,632, Rockbridge County = 2,294, Rockingham County = 9,876, Staunton = 3,576, Waynesboro = 3,803.</p><div></div><p class="text | article-text">Rappahannock Rapidan Health Department: Culpeper County = 7,000, Fauquier County = 7,603, Madison County = 1,113, Orange County = 4,056, Rappahannock County = 639.</p><p class="text | article-text"><b>Thursday, December 2 - 974,001 COVID-19 Cases:</b></p><p class="text | article-text">The number of newly reported cases since yesterday is 2,472.</p><p class="text | article-text">Virginia’s death total from the virus is at 14,741, 21 more than yesterday.</p><div></div><p class="text | article-text">The total number of people tested is 14,744,642, an increase of 35,874 since yesterday.</p><p class="text | article-text">Current 7-day positivity rate for total testing encounters is 7.3%. The 7-day positivity rate for PCR testing only is 7.0%.</p><p class="text | article-text">The total number of hospitalizations is 39,834, 52 more than yesterday.</p><p class="text | article-text">Blue Ridge Health Department: Albemarle County = 8,549, Charlottesville = 5,547, Fluvanna County = 2,968, Greene County = 2,364, Louisa County = 3,555, Nelson County = 1,463.</p><div></div><p class="text | article-text">Central Shenandoah Health Department: Augusta County = 10,755, Bath County = 516, Buena Vista = 1,429, Harrisonburg = 8,524, Highland County = 197, Lexington = 1,630, Rockbridge County = 2,288, Rockingham County = 9,842, Staunton = 3,565, Waynesboro = 3,793.</p><p class="text | article-text">Rappahannock Rapidan Health Department: Culpeper County = 6,973, Fauquier County = 7,576, Madison County = 1,107, Orange County = 4,045, Rappahannock County = 638.</p><p class="text | article-text"><b>Wednesday, December 1 - 969,116 COVID-19 Cases:</b></p><p class="text | article-text">The number of newly reported cases since yesterday is 2,413.</p><div></div><p class="text | article-text">Virginia’s death total from the virus is at 14,720, 20 more than yesterday.</p><p class="text | article-text">The total number of people tested is 14,744,642, an increase of 47,049 since yesterday.</p><p class="text | article-text">Current 7-day positivity rate for total testing encounters is 7.1%. The 7-day positivity rate for PCR testing only is 6.7%.</p><p class="text | article-text">The total number of hospitalizations is 39,782, 80 more than yesterday.</p><div></div><p class="text | article-text">Blue Ridge Health Department: Albemarle County = 8,526, Charlottesville = 5,534, Fluvanna County = 2,957, Greene County = 2,352, Louisa County = 3,539, Nelson County = 1,456.</p><p class="text | article-text">Central Shenandoah Health Department: Augusta County = 10,740, Bath County = 516, Buena Vista = 1,423, Harrisonburg = 8,503, Highland County = 195, Lexington = 1,629, Rockbridge County = 2,286, Rockingham County = 9,813, Staunton = 3,549, Waynesboro = 3,778.</p><p class="text | article-text">Rappahannock Rapidan Health Department: Culpeper County = 6,950, Fauquier County = 7,556, Madison County = 1,105, Orange County = 4,029, Rappahannock County = 636.</p><p class="text | article-text"><b>Tuesday, November 30 - 969,116 COVID-19 Cases:</b></p><div></div><p class="text | article-text">The number of newly reported cases since yesterday is 1,907.</p><p class="text | article-text">Virginia’s death total from the virus is at 14,710, 26 more than yesterday.</p><p class="text | article-text">The total number of people tested is 14,697,593, an increase of 26,029 since yesterday.</p><p class="text | article-text">Current 7-day positivity rate for total testing encounters is 7.2%. The 7-day positivity rate for PCR testing only is 6.6%.</p><div></div><p class="text | article-text">The total number of hospitalizations is 39,702, 51 more than yesterday.</p><p class="text | article-text">Blue Ridge Health Department: Albemarle County = 8,510, Charlottesville = 5,522, Fluvanna County = 2,948, Greene County = 2,343, Louisa County = 3,531, Nelson County = 1,452.</p><p class="text | article-text">Central Shenandoah Health Department: Augusta County = 10,706, Bath County = 512, Buena Vista = 1,420, Harrisonburg = 8,489, Highland County = 194, Lexington = 1,629, Rockbridge County = 2,283, Rockingham County = 9,790, Staunton = 3,540, Waynesboro = 3,774.</p><p class="text | article-text">Rappahannock Rapidan Health Department: Culpeper County = 6,936, Fauquier County = 7,515, Madison County = 1,104, Orange County = 4,022, Rappahannock County = 635.</p><div></div><p class="text | article-text"><b>Monday, November 29 - 967,209 COVID-19 Cases:</b></p><p class="text | article-text">The number of newly reported cases since yesterday is 1,433.</p><p class="text | article-text">Virginia’s death total from the virus is at 14,684.</p><p class="text | article-text">The total number of people tested is 14,671,564.</p><div></div><p class="text | article-text">Current 7-day positivity rate for total testing encounters is 6.7%. The 7-day positivity rate for PCR testing only is 6.1%.</p><p class="text | article-text">The total number of hospitalizations is 39,651.</p><p class="text | article-text">Blue Ridge Health Department: Albemarle County = 8,486, Charlottesville = 5,525, Fluvanna County = 2,941, Greene County = 2,334, Louisa County = 3,524, Nelson County = 1,449.</p><p class="text | article-text">Central Shenandoah Health Department: Augusta County = 10,680, Bath County = 510, Buena Vista = 1,419, Harrisonburg = 8,469, Highland County = 192, Lexington = 1,627, Rockbridge County = 2,279, Rockingham County = 9,776, Staunton = 3,541, Waynesboro = 3,771.</p><div></div><p class="text | article-text">Rappahannock Rapidan Health Department: Culpeper County = 6,911, Fauquier County = 7,490, Madison County = 1,096, Orange County = 4,009, Rappahannock County = 634.</p><p class="text | article-text"><b>Friday, November 26 - 963,739 COVID-19 Cases:</b></p><p class="text | article-text">The number of newly reported cases since yesterday is 1,267.</p><p class="text | article-text">Virginia’s death total from the virus is at 14,635, 19 more than yesterday.</p><div></div><p class="text | article-text">The total number of people tested is 14,625,278, an increase of 25,357 since yesterday.</p><p class="text | article-text">Current 7-day positivity rate for total testing encounters is 6.4%. The 7-day positivity rate for PCR testing only is 5.8%.</p><p class="text | article-text">The total number of hospitalizations is 39,571, 27 more than yesterday.</p><p class="text | article-text">Blue Ridge Health Department: Albemarle County = 8,455, Charlottesville = 5,515, Fluvanna County = 2,922, Greene County = 2,322, Louisa County = 3,488, Nelson County = 1,448.</p><div></div><p class="text | article-text">Central Shenandoah Health Department: Augusta County = 10,633, Bath County = 508, Buena Vista = 1,414, Harrisonburg = 8,450, Highland County = 190, Lexington = 1,621, Rockbridge County = 2,270, Rockingham County = 9,739, Staunton = 3,530, Waynesboro = 3,764.</p><p class="text | article-text">Rappahannock Rapidan Health Department: Culpeper County = 6,886, Fauquier County = 7,445, Madison County = 1,089, Orange County = 3,999, Rappahannock County = 627.</p><p class="text | article-text"><b>Thursday, November 25 - 962,472 COVID-19 Cases:</b></p><p class="text | article-text">The number of newly reported cases since yesterday is 1,781.</p><div></div><p class="text | article-text">Virginia’s death total from the virus is at 14,616, 19 more than yesterday.</p><p class="text | article-text">The total number of people tested is 14,599,921, an increase of 68,900 since yesterday.</p><p class="text | article-text">Current 7-day positivity rate for total testing encounters is 6.3%. The 7-day positivity rate for PCR testing only is 5.9%.</p><p class="text | article-text">The total number of hospitalizations is 39,544, 17 more than yesterday.</p><div></div><p class="text | article-text">Blue Ridge Health Department: Albemarle County = 8,442, Charlottesville = 5,503, Fluvanna County = 2,915, Greene County = 2,320, Louisa County = 3,477, Nelson County = 1,447.</p><p class="text | article-text">Central Shenandoah Health Department: Augusta County = 10,622, Bath County = 507, Buena Vista = 1,412, Harrisonburg = 8,442, Highland County = 190, Lexington = 1,618, Rockbridge County = 2,266, Rockingham County = 9,724, Staunton = 3,522, Waynesboro = 3,763.</p><p class="text | article-text">Rappahannock Rapidan Health Department: Culpeper County = 6,877, Fauquier County = 7,429, Madison County = 1,085, Orange County = 3,993, Rappahannock County = 627.</p><p class="text | article-text"><b>Wednesday, November 24 - 960,691 COVID-19 Cases:</b></p><div></div><p class="text | article-text">The number of newly reported cases since yesterday is 1,535.</p><p class="text | article-text">Virginia’s death total from the virus is at 14,597, 24 more than yesterday.</p><p class="text | article-text">The total number of people tested is 14,531,021, an increase of 30,580 since yesterday.</p><p class="text | article-text">Current 7-day positivity rate for total testing encounters is 6.3%. The 7-day positivity rate for PCR testing only is 5.9%.</p><div></div><p class="text | article-text">The total number of hospitalizations is 39,527, 21 more than yesterday.</p><p class="text | article-text">Blue Ridge Health Department: Albemarle County = 8,424, Charlottesville = 5,492, Fluvanna County = 2,903, Greene County = 2,316, Louisa County = 3,459, Nelson County = 1,440.</p><p class="text | article-text">Central Shenandoah Health Department: Augusta County = 10,587, Bath County = 506, Buena Vista = 1,411, Harrisonburg = 8,437, Highland County = 190, Lexington = 1,618, Rockbridge County = 2,257, Rockingham County = 9,714, Staunton = 3,516, Waynesboro = 3,762.</p><p class="text | article-text">Rappahannock Rapidan Health Department: Culpeper County = 6,864, Fauquier County = 7,406, Madison County = 1,083, Orange County = 3,975, Rappahannock County = 626.</p><div></div><p class="text | article-text"><b>Tuesday, November 23 - 959,156 COVID-19 Cases:</b></p><p class="text | article-text">The number of newly reported cases since yesterday is 1,586.</p><p class="text | article-text">Virginia’s death total from the virus is at 14,573, 25 more than yesterday.</p><p class="text | article-text">The total number of people tested is 14,531,021, an increase of 24,603 since yesterday.</p><div></div><p class="text | article-text">Current 7-day positivity rate for total testing encounters is 6.2%. The 7-day positivity rate for PCR testing only is 5.8%.</p><p class="text | article-text">The total number of hospitalizations is 39,506, 241 fewer than yesterday.</p><p class="text | article-text">Blue Ridge Health Department: Albemarle County = 8,409, Charlottesville = 5,484, Fluvanna County = 2,897, Greene County = 2,312, Louisa County = 3,445, Nelson County = 1,440.</p><p class="text | article-text">Central Shenandoah Health Department: Augusta County = 10,571, Bath County = 504, Buena Vista = 1,404, Harrisonburg = 8,433, Highland County = 190, Lexington = 1,618, Rockbridge County = 2,252, Rockingham County = 9,702, Staunton = 3,515, Waynesboro = 3,759.</p><div></div><p class="text | article-text">Rappahannock Rapidan Health Department: Culpeper County = 6,847, Fauquier County = 7,387, Madison County = 1,079, Orange County = 3,959, Rappahannock County = 622.</p><p class="text | article-text"><b>Monday, November 22 - 957,570 COVID-19 Cases:</b></p><p class="text | article-text">The number of newly reported cases since yesterday is 1,097.</p><p class="text | article-text">Virginia’s death total from the virus is at 14,548.</p><div></div><p class="text | article-text">The total number of people tested is 14,506,418.</p><p class="text | article-text">Current 7-day positivity rate for total testing encounters is 6.3%. The 7-day positivity rate for PCR testing only is 5.9%.</p><p class="text | article-text">The total number of hospitalizations is 39,747.</p><p class="text | article-text">Blue Ridge Health Department: Albemarle County = 8,386, Charlottesville = 5,475, Fluvanna County = 2,886, Greene County = 2,302, Louisa County = 3,445, Nelson County = 1,437.</p><div></div><p class="text | article-text">Central Shenandoah Health Department: Augusta County = 10,559, Bath County = 500, Buena Vista = 1,401, Harrisonburg = 8,426, Highland County = 190, Lexington = 1,616, Rockbridge County = 2,251, Rockingham County = 9,702, Staunton = 3,507, Waynesboro = 3,751.</p><p class="text | article-text">Rappahannock Rapidan Health Department: Culpeper County = 6,834, Fauquier County = 7,365, Madison County = 1,074, Orange County = 3,952, Rappahannock County = 620.</p><p class="text | article-text"><b>Friday, November 19 - 953,460 COVID-19 Cases:</b></p><p class="text | article-text">The number of newly reported cases since yesterday is 1,762.</p><div></div><p class="text | article-text">Virginia’s death total from the virus is at 14,492, 23 more than yesterday.</p><p class="text | article-text">The total number of people tested is 14,424,539, an increase of 37,293 since yesterday.</p><p class="text | article-text">Current 7-day positivity rate for total testing encounters is 6.2%. The 7-day positivity rate for PCR testing only is 5.8%.</p><p class="text | article-text">The total number of hospitalizations is 39,684, 71 more than yesterday.</p><div></div><p class="text | article-text">Blue Ridge Health Department: Albemarle County = 8,342, Charlottesville = 5,453, Fluvanna County = 2,858, Greene County = 2,293, Louisa County = 3,427, Nelson County = 1,425.</p><p class="text | article-text">Central Shenandoah Health Department: Augusta County = 10,511, Bath County = 500, Buena Vista = 1,396, Harrisonburg = 8,408, Highland County = 189, Lexington = 1,614, Rockbridge County = 2,234, Rockingham County = 9,666, Staunton = 3,498, Waynesboro = 3,738.</p><p class="text | article-text">Rappahannock Rapidan Health Department: Culpeper County = 6,789, Fauquier County = 7,318, Madison County = 1,066, Orange County = 3,920, Rappahannock County = 616.</p><p class="text | article-text"><b>Thursday, November 18 - 951,698 COVID-19 Cases:</b></p><div></div><p class="text | article-text">The number of newly reported cases since yesterday is 1,895.</p><p class="text | article-text">Virginia’s death total from the virus is at 14,469, 26 more than yesterday.</p><p class="text | article-text">The total number of people tested is 14,387,246, an increase of 44,958 since yesterday.</p><p class="text | article-text">Current 7-day positivity rate for total testing encounters is 6.0%. The 7-day positivity rate for PCR testing only is 5.5%.</p><div></div><p class="text | article-text">The total number of hospitalizations is 39,634, 71 more than yesterday.</p><p class="text | article-text">Blue Ridge Health Department: Albemarle County = 8,333, Charlottesville = 5,444, Fluvanna County = 2,854, Greene County = 2,291, Louisa County = 3,416, Nelson County = 1,421.</p><p class="text | article-text">Central Shenandoah Health Department: Augusta County = 10,484, Bath County = 500, Buena Vista = 1,394, Harrisonburg = 8,401, Highland County = 189, Lexington = 1,609, Rockbridge County = 2,229, Rockingham County = 9,651, Staunton = 3,494, Waynesboro = 3,737.</p><p class="text | article-text">Rappahannock Rapidan Health Department: Culpeper County = 6,773, Fauquier County = 7,302, Madison County = 1,061, Orange County = 3,903, Rappahannock County = 615.</p><div></div><p class="text | article-text"><b>Wednesday, November 17 - 949,803 COVID-19 Cases:</b></p><p class="text | article-text">The number of newly reported cases since yesterday is 2,532.</p><p class="text | article-text">Virginia’s death total from the virus is at 14,443, 21 more than yesterday.</p><p class="text | article-text">The total number of people tested is 14,342,288, an increase of 43,055 since yesterday.</p><div></div><p class="text | article-text">Current 7-day positivity rate for total testing encounters is 6.2%. The 7-day positivity rate for PCR testing only is 5.7%.</p><p class="text | article-text">The total number of hospitalizations is 39,587, 71 more than yesterday.</p><p class="text | article-text">Blue Ridge Health Department: Albemarle County = 8,311, Charlottesville = 5,443, Fluvanna County = 2,846, Greene County = 2,286, Louisa County = 3,408, Nelson County = 1,416.</p><p class="text | article-text">Central Shenandoah Health Department: Augusta County = 10,458, Bath County = 499, Buena Vista = 1,387, Harrisonburg = 8,390, Highland County = 188, Lexington = 1,609, Rockbridge County = 2,216, Rockingham County = 9,643, Staunton = 3,486, Waynesboro = 3,733.</p><div></div><p class="text | article-text">Rappahannock Rapidan Health Department: Culpeper County = 6,756, Fauquier County = 7,281, Madison County = 1,051, Orange County = 3,884, Rappahannock County = 611.</p><p class="text | article-text"><b>Tuesday, November 16 - 947,271 COVID-19 Cases:</b></p><p class="text | article-text">The number of newly reported cases since yesterday is 1,210.</p><p class="text | article-text">Virginia’s death total from the virus is at 14,422, 30 more than yesterday.</p><div></div><p class="text | article-text">The total number of people tested is 14,299,233, an increase of 23,134 since yesterday.</p><p class="text | article-text">Current 7-day positivity rate for total testing encounters is 6.1%. The 7-day positivity rate for PCR testing only is 5.6%.</p><p class="text | article-text">The total number of hospitalizations is 39,516, 27 more than yesterday.</p><p class="text | article-text">Blue Ridge Health Department: Albemarle County = 8,279, Charlottesville = 5,423, Fluvanna County = 2,824, Greene County = 2,269, Louisa County = 3,388, Nelson County = 1,410.</p><div></div><p class="text | article-text">Central Shenandoah Health Department: Augusta County = 10,433, Bath County = 498, Buena Vista = 1,382, Harrisonburg = 8,366, Highland County = 188, Lexington = 1,609, Rockbridge County = 2,208, Rockingham County = 9,617, Staunton = 3,471, Waynesboro = 3,729.</p><p class="text | article-text">Rappahannock Rapidan Health Department: Culpeper County = 6,725, Fauquier County = 7,243, Madison County = 1,045, Orange County = 3,864, Rappahannock County = 608.</p><p class="text | article-text"><b>Monday, November 15 - 946,061 COVID-19 Cases:</b></p><p class="text | article-text">The number of newly reported cases since yesterday is 871.</p><div></div><p class="text | article-text">Virginia’s death total from the virus is at 14,392.</p><p class="text | article-text">The total number of people tested is 14,276,099.</p><p class="text | article-text">Current 7-day positivity rate for total testing encounters is 6.0%. The 7-day positivity rate for PCR testing only is 5.4%.</p><p class="text | article-text">The total number of hospitalizations is 39,489.</p><div></div><p class="text | article-text">Blue Ridge Health Department: Albemarle County = 8,268, Charlottesville = 5,417, Fluvanna County = 2,816, Greene County = 2,266, Louisa County = 3,386, Nelson County = 1,409.</p><p class="text | article-text">Central Shenandoah Health Department: Augusta County = 10,422, Bath County = 499, Buena Vista = 1,382, Harrisonburg = 8,352, Highland County = 188, Lexington = 1,605, Rockbridge County = 2,204, Rockingham County = 9,610, Staunton = 3,465, Waynesboro = 3,726.</p><p class="text | article-text">Rappahannock Rapidan Health Department: Culpeper County = 6,710, Fauquier County = 7,229, Madison County = 1,043, Orange County = 3,862, Rappahannock County = 605.</p><p class="text | article-text"><b>Friday, November 13 - 942,837 COVID-19 Cases:</b></p><div></div><p class="text | article-text">The number of newly reported cases since yesterday is 1,466.</p><p class="text | article-text">Virginia’s death total from the virus is at 14,321, 27 more than yesterday.</p><p class="text | article-text">The total number of people tested is 14,216,468, an increase of 32,262 since yesterday.</p><p class="text | article-text">Current 7-day positivity rate for total testing encounters is 6.0%. The 7-day positivity rate for PCR testing only is 5.3%.</p><div></div><p class="text | article-text">The total number of hospitalizations is 39,407, 47 more than yesterday.</p><p class="text | article-text">Blue Ridge Health Department: Albemarle County = 8,250, Charlottesville = 5,401, Fluvanna County = 2,800, Greene County = 2,256, Louisa County = 3,369, Nelson County = 1,404.</p><p class="text | article-text">Central Shenandoah Health Department: Augusta County = 10,392, Bath County = 497, Buena Vista = 1,373, Harrisonburg = 8,345, Highland County = 188, Lexington = 1,600, Rockbridge County = 2,192, Rockingham County = 9,582, Staunton = 3,460, Waynesboro = 3,713.</p><p class="text | article-text">Rappahannock Rapidan Health Department: Culpeper County = 6,691, Fauquier County = 7,196, Madison County = 1,030, Orange County = 3,833, Rappahannock County = 604.</p><div></div><p class="text | article-text"><b>Thursday, November 11 - 941,371 COVID-19 cases:</b></p><p class="text | article-text">The number of newly reported cases since yesterday is 1,588.</p><p class="text | article-text">Virginia’s death total from the virus is at 14,294, 33 more than yesterday.</p><p class="text | article-text">The total number of people tested is 14,184,206, an increase of 39,978 since yesterday.</p><div></div><p class="text | article-text">Current 7-day positivity rate for total testing encounters is 6.0%. The 7-day positivity rate for PCR testing only is 5.5%.</p><p class="text | article-text">The total number of hospitalizations is 39,360, 45 more than yesterday.</p><p class="text | article-text">Blue Ridge Health Department: Albemarle County = 8,234, Charlottesville = 5,395, Fluvanna County = 2,785, Greene County = 2,247, Louisa County = 3,358, Nelson County = 1,401.</p><p class="text | article-text">Central Shenandoah Health Department: Augusta County = 10,365, Bath County = 496, Buena Vista = 1,367, Harrisonburg = 8,332, Highland County = 188, Lexington = 1,601, Rockbridge County = 2,186, Rockingham County = 9,564, Staunton = 3,453, Waynesboro = 3,704.</p><div></div><p class="text | article-text">Rappahannock Rapidan Health Department: Culpeper County = 6,676, Fauquier County = 7,182, Madison County = 1,026, Orange County = 3,820, Rappahannock County = 602.</p><p class="text | article-text"><b>Wednesday, November 10 - 939,783 COVID-19 Cases:</b></p><p class="text | article-text">The number of newly reported cases since yesterday is 1,407.</p><p class="text | article-text">Virginia’s death total from the virus is at 14,261, 36 more than yesterday.</p><div></div><p class="text | article-text">The total number of people tested is 14,144,228, an increase of 29,145 since yesterday.</p><p class="text | article-text">Current 7-day positivity rate for total testing encounters is 6.0%. The 7-day positivity rate for PCR testing only is 5.5%.</p><p class="text | article-text">The total number of hospitalizations is 39,315, 65 more than yesterday.</p><p class="text | article-text">Blue Ridge Health Department: Albemarle County = 8,222, Charlottesville = 5,392, Fluvanna County = 2,773, Greene County = 2,244, Louisa County = 3,348, Nelson County = 1,400.</p><div></div><p class="text | article-text">Central Shenandoah Health Department: Augusta County = 10,346, Bath County = 496, Buena Vista = 1,363, Harrisonburg = 8,318, Highland County = 187, Lexington = 1,595, Rockbridge County = 2,177, Rockingham County = 9,554, Staunton = 3,450, Waynesboro = 3,696.</p><p class="text | article-text">Rappahannock Rapidan Health Department: Culpeper County = 6,665, Fauquier County = 7,162, Madison County = 1,026, Orange County = 3,808, Rappahannock County = 601.</p><p class="text | article-text"><b>Tuesday, November 9 - 938,376 COVID-19 Cases:</b></p><p class="text | article-text">The number of newly reported cases since yesterday is 1,448.</p><div></div><p class="text | article-text">Virginia’s death total from the virus is at 14,225, 35 more than yesterday.</p><p class="text | article-text">The total number of people tested is 14,115,123, an increase of 27,890 since yesterday.</p><p class="text | article-text">Current 7-day positivity rate for total testing encounters is 6.0%. The 7-day positivity rate for PCR testing only is 5.6%.</p><p class="text | article-text">The total number of hospitalizations is 39,250, 49 more than yesterday.</p><div></div><p class="text | article-text">Blue Ridge Health Department: Albemarle County = 8,204, Charlottesville = 5,392, Fluvanna County = 2,757, Greene County = 2,245, Louisa County = 3,334, Nelson County = 1,398.</p><p class="text | article-text">Central Shenandoah Health Department: Augusta County = 10,325, Bath County = 492, Buena Vista = 1,355, Harrisonburg = 8,314, Highland County = 186, Lexington = 1,595, Rockbridge County = 2,173, Rockingham County = 9,536, Staunton = 3,448, Waynesboro = 3,689.</p><p class="text | article-text">Rappahannock Rapidan Health Department: Culpeper County = 6,639, Fauquier County = 7,151, Madison County = 1,022, Orange County = 3,796, Rappahannock County = 598.</p><p class="text | article-text"><b>Monday, November 8 - 936,928 COVID-19 Cases:</b></p><div></div><p class="text | article-text">The number of newly reported cases since yesterday is 913.</p><p class="text | article-text">Virginia’s death total from the virus is at 14,190.</p><p class="text | article-text">The total number of people tested is 14,087,233.</p><p class="text | article-text">Current 7-day positivity rate for total testing encounters is 6.1%. The 7-day positivity rate for PCR testing only is 5.6%.</p><div></div><p class="text | article-text">The total number of hospitalizations is 39,201.</p><p class="text | article-text">Blue Ridge Health Department: Albemarle County = 8,186, Charlottesville = 5,385, Fluvanna County = 2,752, Greene County = 2,242, Louisa County = 3,318, Nelson County = 1,393.</p><p class="text | article-text">Central Shenandoah Health Department: Augusta County = 10,309, Bath County = 491, Buena Vista = 1,353, Harrisonburg = 8,313, Highland County = 184, Lexington = 1,594, Rockbridge County = 2,171, Rockingham County = 9,524, Staunton = 3,445, Waynesboro = 3,688.</p><p class="text | article-text">Rappahannock Rapidan Health Department: Culpeper County = 6,623, Fauquier County = 7,125, Madison County = 1,020, Orange County = 3,787, Rappahannock County = 598.</p><div></div><p class="text | article-text"><b>Friday, November 5 - 933,542 COVID-19 Cases:</b></p><p class="text | article-text">The number of newly reported cases since yesterday is 1,369.</p><p class="text | article-text">Virginia’s death total from the virus is at 14,125, 36 more than yesterday.</p><p class="text | article-text">The total number of people tested is 14,006,183, an increase of 31,259 since yesterday.</p><div></div><p class="text | article-text">Current 7-day positivity rate for total testing encounters is 6.0%. The 7-day positivity rate for PCR testing only is 5.6%.</p><p class="text | article-text">The total number of hospitalizations is 39,097, 73 more than yesterday.</p><p class="text | article-text">Blue Ridge Health Department: Albemarle County = 8,157, Charlottesville = 5,370, Fluvanna County = 2,726, Greene County = 2,230, Louisa County = 3,291, Nelson County = 1,385.</p><p class="text | article-text">Central Shenandoah Health Department: Augusta County = 10,262, Bath County = 491, Buena Vista = 1,339, Harrisonburg = 8,296, Highland County = 182, Lexington = 1,588, Rockbridge County = 2,160, Rockingham County = 9,499, Staunton = 3,429, Waynesboro = 3,679.</p><div></div><p class="text | article-text">Rappahannock Rapidan Health Department: Culpeper County = 6,591, Fauquier County = 7,091, Madison County = 1,010, Orange County = 3,760, Rappahannock County = 590.</p><p class="text | article-text"><b>Thursday, November 4 - 932,173 COVID-19 Cases:</b></p><p class="text | article-text">The number of newly reported cases since yesterday is 1,494.</p><p class="text | article-text">Virginia’s death total from the virus is at 14,089, 37 more than yesterday.</p><div></div><p class="text | article-text">The total number of people tested is 13,974,924, an increase of 32,086 since yesterday.</p><p class="text | article-text">Current 7-day positivity rate for total testing encounters is 6.0%. The 7-day positivity rate for PCR testing only is 5.4%.</p><p class="text | article-text">The total number of hospitalizations is 39,024, 58 more than yesterday.</p><p class="text | article-text">Blue Ridge Health Department: Albemarle County = 8,147, Charlottesville = 5,365, Fluvanna County = 2,722, Greene County = 2,226, Louisa County = 3,273, Nelson County = 1,381.</p><div></div><p class="text | article-text">Central Shenandoah Health Department: Augusta County = 10,242, Bath County = 491, Buena Vista = 1,338, Harrisonburg = 8,292, Highland County = 182, Lexington = 1,588, Rockbridge County = 2,151, Rockingham County = 9,488, Staunton = 3,425, Waynesboro = 3,673.</p><p class="text | article-text">Rappahannock Rapidan Health Department: Culpeper County = 6,557, Fauquier County = 7,065, Madison County = 1,004, Orange County = 3,751, Rappahannock County = 589.</p><p class="text | article-text"><b>Wednesday, November 3 - 930,679 COVID-19 Cases:</b></p><p class="text | article-text">The number of newly reported cases since yesterday is 1,435.</p><div></div><p class="text | article-text">Virginia’s death total from the virus is at 14,052, 32 more than yesterday.</p><p class="text | article-text">The total number of people tested is 13,942,838, an increase of 31,379 since yesterday.</p><p class="text | article-text">Current 7-day positivity rate for total testing encounters is 5.9%. The 7-day positivity rate for PCR testing only is 5.5%.</p><p class="text | article-text">The total number of hospitalizations is 38,966, 38 more than yesterday.</p><div></div><p class="text | article-text">Blue Ridge Health Department: Albemarle County = 8,122, Charlottesville = 5,358, Fluvanna County = 2,713, Greene County = 2,226, Louisa County = 3,257, Nelson County = 1,380.</p><p class="text | article-text">Central Shenandoah Health Department: Augusta County = 10,234, Bath County = 491, Buena Vista = 1,334, Harrisonburg = 8,284, Highland County = 182, Lexington = 1,587, Rockbridge County = 2,150, Rockingham County = 9,476, Staunton = 3,420, Waynesboro = 3,664.</p><p class="text | article-text">Rappahannock Rapidan Health Department: Culpeper County = 6,538, Fauquier County = 7,055, Madison County = 1,003, Orange County = 3,744, Rappahannock County = 586.</p><p class="text | article-text"><b>Tuesday, November 2 -</b> <b>929,244 COVID-19 Cases:</b></p><div></div><p class="text | article-text">The number of newly reported cases since yesterday is 1,245.</p><p class="text | article-text">Virginia’s death total from the virus is at 14,020, 36 more than yesterday.</p><p class="text | article-text">The total number of people tested is 13,911,459, an increase of 25,304 since yesterday.</p><p class="text | article-text">Current 7-day positivity rate for total testing encounters is 5.9%. The 7-day positivity rate for PCR testing only is 5.5%.</p><div></div><p class="text | article-text">The total number of hospitalizations is 38,928, 76 more than yesterday.</p><p class="text | article-text">Blue Ridge Health Department: Albemarle County = 8,107, Charlottesville = 5,351, Fluvanna County = 2,707, Greene County = 2,233, Louisa County = 3,254, Nelson County = 1,378.</p><p class="text | article-text">Central Shenandoah Health Department: Augusta County = 10,195, Bath County = 491, Buena Vista = 1,332, Harrisonburg = 8,271, Highland County = 180, Lexington = 1,583, Rockbridge County = 2,147, Rockingham County = 9,462, Staunton = 3,417, Waynesboro = 3,654.</p><p class="text | article-text">Rappahannock Rapidan Health Department: Culpeper County = 6,527, Fauquier County = 7,039, Madison County = 1,000, Orange County = 3,735, Rappahannock County = 582.</p><div></div><p class="text | article-text"><b>Monday, November 1 - 927,999 COVID-19 Cases:</b></p><p class="text | article-text">The number of newly reported cases since yesterday is 834.</p><p class="text | article-text">Virginia’s death total from the virus is at 13,984.</p><p class="text | article-text">The total number of people tested is 13,886,155.</p><div></div><p class="text | article-text">Current 7-day positivity rate for total testing encounters is 6.0%. The 7-day positivity rate for PCR testing only is 5.5%.</p><p class="text | article-text">The total number of hospitalizations is 38,852.</p><p class="text | article-text">Blue Ridge Health Department: Albemarle County = 8,090, Charlottesville = 5,347, Fluvanna County = 2,696, Greene County = 2,222, Louisa County = 3,247, Nelson County = 1,377.</p><p class="text | article-text">Central Shenandoah Health Department: Augusta County = 10,191, Bath County = 491, Buena Vista = 1,329, Harrisonburg = 8,273, Highland County = 180, Lexington = 1,578, Rockbridge County = 2,142, Rockingham County = 9,456, Staunton = 3,413, Waynesboro = 3,651.</p><p class="text | article-text">Rappahannock Rapidan Health Department: Culpeper County = 6,523, Fauquier County = 7,021, Madison County = 996, Orange County = 3,732, Rappahannock County = 580.</p><p class="copyright |"><i>Copyright 2021 WVIR. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:01fdf034-98ac-44dc-b9fb-a677a8080365" style="display:none" data-fusion-component="01fdf034-98ac-44dc-b9fb-a677a8080365"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "01fdf034-98ac-44dc-b9fb-a677a8080365",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:01fdf034-98ac-44dc-b9fb-a677a8080365" style="display:none" data-fusion-component="01fdf034-98ac-44dc-b9fb-a677a8080365"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/12/09/woodberry-forest-football-coach-fighting-life-uva-medical-center/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Cornell Strother (left) is fighting for his life following a stroke that damaged his brain stem" height="450" src="https://gray-wvir-prod.cdn.arcpublishing.com/resizer/haKeSUB6onAmzwAoxwwzXgMoHAo=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/UIJVTJARVFG5LOUEIXJBSAAHTM.bmp" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/12/09/woodberry-forest-football-coach-fighting-life-uva-medical-center/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Woodberry Forest football coach fighting for life at UVA Medical Center</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/12/13/charlottesville-categorized-very-high-risk-covid-19/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="COVID-19" height="450" src="https://gray-wvir-prod.cdn.arcpublishing.com/resizer/CD1zOx7KdvpoTyi5NqHpV6GvXeg=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/4ZUBAJTPDVGCBMPY4UBU7IOT5I.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/12/13/charlottesville-categorized-very-high-risk-covid-19/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Charlottesville categorized as “very high risk” for COVID-19</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/12/09/first-case-omicron-variant-found-virginia/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Local health leaders watch for omicron" height="450" src="https://gray-wvir-prod.cdn.arcpublishing.com/resizer/_s0O40K8QjD9u4uXm-w2zUjTZX4=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/ZUAVMXMCMVD4NPUPXJX3DSHO5U.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/12/09/first-case-omicron-variant-found-virginia/" rel="" target="_self"><span>First case of Omicron variant found in Virginia</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/12/06/popular-chain-may-be-coming-hollymead-town-center/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="A popular chain may be opening another location in Albemarle County." height="450" src="https://gray-wvir-prod.cdn.arcpublishing.com/resizer/UnNpjpXsXLGWO86NYJfRjMyBSwQ=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/OBUIMFMOLRFWRIGS56HTBE26Y4.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/12/06/popular-chain-may-be-coming-hollymead-town-center/" rel="" target="_self"><span>Popular chain may be coming to Hollymead Town Center</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/12/08/new-restaurant-taking-over-former-shebeen-space/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Siren opens Thursday, Dec. 9" height="450" src="https://gray-wvir-prod.cdn.arcpublishing.com/resizer/0b6rDgDOAqWCbD83bqwmxKR6Wbs=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/QEEQAG5G7NHIPAA5LSIP4IXG5A.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/12/08/new-restaurant-taking-over-former-shebeen-space/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>New restaurant taking over former Shebeen space</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/12/14/msa-team-take-pour-day-concrete-canoe/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The Miller School of Albemarle is sending a team of students to compete in a college-level..." height="450" src="https://gray-wvir-prod.cdn.arcpublishing.com/resizer/YhNQVpfcPy64tLsylIice3xrbo8=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/IPILASH7HJHHPGQAA3GNLIDJ4E.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/12/14/msa-team-take-pour-day-concrete-canoe/" rel="" target="_self"><span>MSA team take on pour day for concrete canoe</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/12/14/staunton-review-design-guidelines-city-entrances/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="One of Staunton&#x27;s 13 entrances into the city." height="450" src="https://gray-wvir-prod.cdn.arcpublishing.com/resizer/pLJLuxv0TmZuhpsZgGiLwsWr8BY=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/12-14-2021/t_4b8d1aff846c46c7becb5183897b07a4_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/12/14/staunton-review-design-guidelines-city-entrances/" rel="" target="_self"><span>Staunton to review design guidelines for city entrances</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/12/14/blue-ridge-area-food-bank-martin-host-gingerbread-house-making-contest/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The Giant Company donated 100 gingerbread house kits to the Blue Ridge Area Food Bank on Monday..." height="450" src="https://gray-wvir-prod.cdn.arcpublishing.com/resizer/V-vJ0NWVnPjQrsJAm6w_PoKg4hg=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/12-14-2021/t_1898e03b630b4674bd93a2cf28a35755_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/12/14/blue-ridge-area-food-bank-martin-host-gingerbread-house-making-contest/" rel="" target="_self"><span>Blue Ridge Area Food Bank and Martin's host gingerbread house making contest</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/12/14/albemarle-county-teenagers-home-project-helps-thousands-through-cville-sock-love/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Albemarle County teenagers’ home project helps thousands through ‘Cville Sock Love’" height="450" src="https://gray-wvir-prod.cdn.arcpublishing.com/resizer/E0p0o5KquTF44vnoXInFPn9S4J4=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/5YQAKZNADBBWFETEHGZKHNK2FM.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/12/14/albemarle-county-teenagers-home-project-helps-thousands-through-cville-sock-love/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Albemarle County teenagers’ home project helps thousands through ‘Cville Sock Love’</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1" role="button"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-uWLdhcdIqjOO" class="wvir/web/news/state arcad"></div></div></div><div id="fusion-static-enter:footer-wvir" style="display:none" data-fusion-component="footer-wvir"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">Inside 29</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Watch Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Submit Photos and Videos!</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WVIR</li><li class="footer-contact | footer-address">503 E. Market St.</li><li class="footer-contact | footer-city-state">Charlottesville, VA 22902</li><li class="footer-contact | footer-phone">(434) 220-2900</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WVIR-TV" rel="noopener noreferrer" target="_blank">FCC Public File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:viewercomments@nbc29.com" rel="noopener noreferrer" target="_blank">viewercomments@nbc29.com | 434-220-2900</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wvir-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://webpubcontent.raycommedia.com/wvir/documents/EEOPublicFile.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/2019/10/22/closed-captioning/" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wvir" style="display:none" data-fusion-component="footer-wvir"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>