<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template-disqus-commenting",pageId:"rx1G291MZuyQFr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wvir"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wvir/web/news/national",
    "authors": [
                  
                    {
                      "_id": "ed-payne",
                      "name": "Ed Payne",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2020/06/03/stadium-sized-asteroid-will-fly-by-earth-saturday/",
    "contentId": "BMFLWDICZBAA7DMRNDSJCIRC54",
    "contentName": "Stadium-sized asteroid will fly by Earth on Saturday",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "US",
                      "description": "US",
                      "slug": "us"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2020-06-03T22:03:39.591Z",
    "description": "The asteroid, about 1,100 feet in diameter, is expected to miss our planet by about 3.2 million miles.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Digital Content Center (DCC)",
    "distributorReferenceId": "e88ed0d3-8a57-4bfb-abdf-bd9a0bf9fcde",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "The asteroid, about 1,100 feet in diameter, is expected to miss our planet by about 3.2 million miles.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "03",
    "publishedMonth": "06",
    "publishedYear": "2020",
    "stationName": "wvir",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="jVemvtRGoDhINk9oEOgAelbh7BTk3tEnKXA5U6UQFzA"/> <title>Stadium-sized asteroid will fly by Earth on Saturday</title> <meta name="keywords" content="asteroid, Earth, Earth close approach, stadium-sized"> <meta name="news_keywords" content="asteroid, Earth, Earth close approach, stadium-sized"/> <meta name="date" content="2020-06-03T22:04:09.365Z"/> <meta itemprop="description" name="description" content="The asteroid, about 1,100 feet in diameter, is expected to miss our planet by about 3.2 million miles."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.nbc29.com/2020/06/03/stadium-sized-asteroid-will-fly-by-earth-saturday/"> <meta name="twitter:title" content="Stadium-sized asteroid will fly by Earth on Saturday"/> <meta name="twitter:image" content="https://www.nbc29.com/resizer/lodH7TDRhIC9vB1iZQ4R6M9gR1o=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/F7DT3CEHTZGOHG2W4W4C7AP6NY.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The asteroid, about 1,100 feet in diameter, is expected to miss our planet by about 3.2 million miles."/> <meta name="twitter:site" content="@NBC29"/> <meta name="twitter:creator" content="@NBC29"> <meta property="og:url" content="https://www.nbc29.com/2020/06/03/stadium-sized-asteroid-will-fly-by-earth-saturday/"/> <meta property="og:title" content="Stadium-sized asteroid will fly by Earth on Saturday"/> <meta itemprop="image" property="og:image" content="https://www.nbc29.com/resizer/lodH7TDRhIC9vB1iZQ4R6M9gR1o=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/F7DT3CEHTZGOHG2W4W4C7AP6NY.jpg"/> <meta property="og:description" content="The asteroid, about 1,100 feet in diameter, is expected to miss our planet by about 3.2 million miles."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.nbc29.com"/> <meta property="og:type" content="article"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="WVIR"/> <meta property="article:publisher" content="https://www.facebook.com/NBC29/"> <meta property="article:tag" content="US"> <link rel="amphtml" href="/2020/06/03/stadium-sized-asteroid-will-fly-by-earth-saturday/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content="Ed Payne"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Stadium-sized asteroid will fly by Earth on Saturday",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.nbc29.com/resizer/lodH7TDRhIC9vB1iZQ4R6M9gR1o=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/F7DT3CEHTZGOHG2W4W4C7AP6NY.jpg",
          "height": 413.99999999999994,
          "width": 1200
        },
        
        "datePublished": "2020-06-03T22:22:30.676Z",
        "dateModified": "2020-06-03T22:04:09.365Z",
        "articleBody": "(Gray News) - On top of murder hornets and a pandemic, the people of Earth have a massive asteroid to worry about this weekend.One about the length of a football stadium is expected to make a flyby on Saturday, according to NASA. Scientists call them Earth close approaches.Of course, that’s close in space terms.The asteroid, about 1,100 feet in diameter, is expected to miss our planet by about 3.2 million miles.As a comparison, the average distance between the Earth and moon is about 239,000 miles.So, the asteroid, with the not-so-sexy name of 163348 (2002 NN4), will be about 13 times farther away.The asteroid, about 1,100 feet in diameter, is expected to miss our planet by about 3.2 million miles.Asteroids fly by the Earth all the time.Before the end of the weekend, at least eight other asteroids will make close approaches to Earth.Astronomers are tracking thousands of asteroids, comets and other space objects that could potentially threaten our planet.They plan to let us know if any get too close.Copyright 2020 Gray Media Group, Inc. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Ed Payne"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "WVIR",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.nbc29.com/pb/resources/images/rm_icons/wvir-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "The asteroid, about 1,100 feet in diameter, is expected to miss our planet by about 3.2 million miles."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "WVIR",
        "url": "https://www.nbc29.com",
        "logo": "https://www.nbc29.com/pb/resources/images/rm_icons/wvir-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/NBC29/" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-framework96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wvir-logo.svg?v=90)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wvir-logo.svg?v=90)}</style> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-framework96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-features96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-services96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <script src="/pb/gr/c/default/rx1G291MZuyQFr/arcAdsJS/cdbd7d78da.js?v=90"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="fd8affbc-8262-4e07-b085-0eb05b4c22e7" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fJr9091MZuyQFr"> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fHNz8H1MZuyQFr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f7MJCu1MZuyQFr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.nbc29.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">Inside 29</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health" class="">Health</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/2019/10/23/news-links/" class="">News Links</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/live/" class="">Live Stream</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/closings/" class="color-white">Closings and Delays</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/politics/election-results" class="color-white">Election Results</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/live/" class="color-white">Live Stream</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/capitol-square" class="color-white">Capitol Square News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/central-virginia" class="color-white">Central Virginia News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/charlottsville-albemarle" class="color-white">Charlottesville and Albemarle News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/gallery/2019/11/21/nbc-mugshots-gallery/" class="color-white">Mugshots Gallery</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/national" class="color-white">National News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/shenandoah-valley" class="color-white">Shenandoah Valley News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/state" class="color-white">Virginia News</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/7-day-forecast/" class="color-white">7 Day Forecast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/current-conditions/" class="color-white">Current Conditions</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/weather/closings" class="color-white">Closings and Delays</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/weather/radar/" class="color-white">Radar</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/community/adulting101" class="color-white">Adulting 101</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/calendar" class="color-white">Community Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/pets/pet-of-the-week" class="color-white">Featured Shelter Pet of the Week</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/food/mrfood" class="color-white">Mr. Food</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/community/user-content" class="color-white">Send us your photos!</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/news/skycam" class="color-white">NBC29 Skycam Archives</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/programming/sunrise-stumper" class="color-white">Sunrise Stumper</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">Inside 29</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/advertise-with-us/" class="color-white">Advertise With Us!</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/2019/10/22/closed-captioning/" class="color-white">Closed Captioning</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/contests" class="color-white">Contests</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/2019/10/22/contest-winners/" class="color-white">Contest Winners</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/about-us/careers" class="color-white">Jobs@NBC29</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://jobspot.nbc29.com/" class="color-white">JobSpot</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/about-us/meet-the-team" class="color-white">Meet the Team</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/programming/schedule" class="color-white">Programming</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/sponsorship-request/" class="color-white">Sponsorship Request</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/submit-story-idea/" class="color-white">Submit a Story Idea</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health" class="color-white">Health</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/health/lodge-at-old-trail" class="color-white">Lodge at Old Trail</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/health/ritas-lunch-bag" class="color-white">Rita's Lunch Bag</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/health/smj-monday" class="color-white">Sentara Martha Jefferson Monday</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/health/straight-talk" class="color-white">Straight Talk MD</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/health/uva-housecall" class="color-white">UVA House Call</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/2019/10/23/news-links/" class="color-white">News Links</a> </h3> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/live/" class="color-white">Live Stream</a> </h3> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="fGCgni1MZuyQFr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wvir-breaking/" data-url="/pb/api/v2/render/feature" data-website="wvir" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0VxtKWMZuyQFr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wvir-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wvir"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0rNs3mMZuyQFr"> <div id="ad1937-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1937" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1937",slotName:"wvir/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"BMFLWDICZBAA7DMRNDSJCIRC54"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fVU70A1NZuyQFr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.nbc29.com/news/national"> National News </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Stadium-sized asteroid will fly by Earth on Saturday</h1> <h2 class="spaced spaced-xs spaced-top">It’s making an ‘Earth close approach’</h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Stadium-sized asteroid will fly by Earth on Saturday" src="https://www.nbc29.com/resizer/13QrYfwZfklTAf8p-jkJT2JqgT4=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/F7DT3CEHTZGOHG2W4W4C7AP6NY.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Asteroid Ida and its moon Dactyl, as taken by the Galileo spacecraft from 1998. (Source: NASA) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cv1gr02NZuyQFr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Stadium-sized+asteroid+will+fly+by+Earth+on+Saturday&amp;url=https%3A%2F%2Fwww.nbc29.com%2F2020%2F06%2F03%2Fstadium-sized-asteroid-will-fly-by-earth-saturday%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbc29.com%2F2020%2F06%2F03%2Fstadium-sized-asteroid-will-fly-by-earth-saturday%2F&amp;title=Stadium-sized+asteroid+will+fly+by+Earth+on+Saturday', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Stadium-sized%20asteroid%20will%20fly%20by%20Earth%20on%20Saturday&amp;body=Read%20more%20on%20Stadium-sized%20asteroid%20will%20fly%20by%20Earth%20on%20Saturday%20at%20https%3A%2F%2Fwww.nbc29.com%2F2020%2F06%2F03%2Fstadium-sized-asteroid-will-fly-by-earth-saturday%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0dXDbsNZuyQFr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/ed-payne/"> <span class="font-bold ">Ed Payne</span></a> <span class="font-bold">|</span> <span class="timestamp"> June 3, 2020 at 6:03 PM EDT - Updated June 3 at 6:22 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0jQwECNZuyQFr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>(Gray News) - On top of murder hornets and a pandemic, the people of Earth have a massive asteroid to worry about this weekend.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>One about the length of a football stadium is expected to make a flyby on Saturday, according to <a href="https://cneos.jpl.nasa.gov/ca/" target="_blank">NASA</a>. Scientists call them Earth close approaches.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Of course, that’s close in space terms.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The asteroid, about 1,100 feet in diameter, is expected to miss our planet by about 3.2 million miles.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad204-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad204" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad204",slotName:"wvir/web/news/national/BMFLWDICZBAA7DMRNDSJCIRC54",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>As a comparison, the average distance between the Earth and moon is about 239,000 miles.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>So, the asteroid, with the not-so-sexy name of <a href="https://ssd.jpl.nasa.gov/sbdb.cgi?sstr=163348" target="_blank">163348 (2002 NN4)</a>, will be about 13 times farther away.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="The asteroid, about 1,100 feet in diameter, is expected to miss our planet by about 3.2 million miles." data-src="https://www.nbc29.com/resizer/1bq8bdm1PAviDZxKJ3uNoaVwuSU=/1400x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/Q3BOAPCLRFEVVEKPONXJE7PDI4.jpg" src="https://www.nbc29.com/resizer/Qe83GVdRz6Kw3DT2kP_bAGanUtU=/0x10/cloudfront-us-east-1.images.arcpublishing.com/raycom/Q3BOAPCLRFEVVEKPONXJE7PDI4.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> The asteroid, about 1,100 feet in diameter, is expected to miss our planet by about 3.2 million miles. (Source: NASA) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Asteroids fly by the Earth all the time.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1252-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1252" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1252",slotName:"wvir/web/news/national/BMFLWDICZBAA7DMRNDSJCIRC54",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Before the end of the weekend, at least eight other asteroids will make close approaches to Earth.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad294-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad294" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad294",slotName:"wvir/web/news/national/BMFLWDICZBAA7DMRNDSJCIRC54",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Astronomers are tracking thousands of asteroids, comets and other space objects that could potentially threaten our planet.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>They plan to let us know if any get too close.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2020 Gray Media Group, Inc. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="f0kbG6oNZuyQFr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="fHhLB52NZuyQFr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.nbc29.com/2020/06/03/stadium-sized-asteroid-will-fly-by-earth-saturday/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.nbc29.com/2020/06/03/stadium-sized-asteroid-will-fly-by-earth-saturday/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fXxxx51NZuyQFr"> <div id="ad1051-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1051" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1051",slotName:"wvir/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"BMFLWDICZBAA7DMRNDSJCIRC54"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="ffwb0Y1NZuyQFr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-clear" data-default-location-code="USVA0143" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wvir" data-location-code="USVA0143" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USVA0143,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.nbc29.com/weather"> <img class="radar-image" src="https://ftpcontent.worldnow.com/wvir/weather/radarlocal.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="94" data-temp-c="34"> 94</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/85_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Charlottesville, VA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.nbc29.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="f0nlpdoNZuyQFr"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex spaced card-media flex-container-column justify-center flex-reverse spaced-left spaced-md"> <div data-type="image" class="author-bio author-bio-image card"> <figure class=""> <div class=" img-container aspect-ratio-3x2"> <img class="b-lazy width-full img-container" alt="Ed Payne" data-src="https://www.nbc29.com/resizer/erdjDW70YGKZ9RoTdi52QRxEUKU=/1400x0/s3.amazonaws.com/arc-authors/raycom/a08184a0-7c97-46e7-89b7-24de23d19b4a.png" src="https://www.nbc29.com/resizer/_JFDnVeyd2SCfqomokcZXXPm4To=/0x10/s3.amazonaws.com/arc-authors/raycom/a08184a0-7c97-46e7-89b7-24de23d19b4a.png"/> </div> </figure> </div> </div> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/ed-payne/"> <h3 class="promo-header">Ed Payne</h3> </a> <h4 class="spaced spaced-xs spaced-bottom font-normal color-grey-dark">Senior Producer</h4> <h4 class="spaced spaced-xs font-normal color-grey-dark">Atlanta</h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-lg"> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" href="https://www.facebook.com/ed.payne.35574" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" aria-label="Contact via email" href="mailto:epayne@raycommedia.com?subject=Stadium-sized%20asteroid%20will%20fly%20by%20Earth%20on%20Saturday&body=" role="button" rel="noopener noreferrer" data-arctrack="socialFollowEm"> <i class="far fa-envelope"></i> </a> </span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="frGgUf1NZuyQFr"> <script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1816598"></script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0z2ftQNZuyQFr"> <div id="disqus_thread"></div> <script>var disqus_config=function(){this.page.url="https://www.nbc29.com/2020/06/03/stadium-sized-asteroid-will-fly-by-earth-saturday/";this.page.identifier="BMFLWDICZBAA7DMRNDSJCIRC54"};(function(){var d=document,s=d.createElement("script");s.src="https://nbc29.disqus.com/embed.js";s.setAttribute("data-timestamp",+new Date);(d.head||d.body).appendChild(s)})();</script> <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0VXU3GNZuyQFr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0D20ZzNZuyQFr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-597" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/06/03/honor-your-hero/"> <img class="width-full " alt="Honor your hero" src="https://www.nbc29.com/resizer/w7X3exi37Apnjv-kc8jPWHMs7DU=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/5TZZUAQXJRB7VEKKHUHPTCKDPA.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/06/03/honor-your-hero/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Honor your hero</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">People who make a difference everyday.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Sharon Ketcham</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/06/03/family-demands-charges-against-officers-floyds-death/"> <img class="width-full " alt="Cop in Floyd death got medals for valor and drew complaints " src="https://www.nbc29.com/resizer/KJY7_PpqqJ7TQWLOU7KTUVm3xiY=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/DZQX4KXX6ZEXBCGDTUNKJ4S7CQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/06/03/family-demands-charges-against-officers-floyds-death/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Cop in Floyd death got medals for valor and drew complaints </a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Widely seen bystander video showing Floyd’s May 25 death has sparked protests nationwide and around the world.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>BERNARD CONDON, TODD RICHMOND and MICHAEL R. SISAK</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0McmuLNZuyQFr"> <div id="ad1064-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1064" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1064",slotName:"wvir/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"BMFLWDICZBAA7DMRNDSJCIRC54"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="ct0Qez1NZuyQFr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fcUfp32NZuyQFr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-136280" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/06/03/trump-administration-moves-block-chinese-airlines-us/"> <img class="width-full " alt="Trump administration moves to block Chinese airlines from US" src="https://www.nbc29.com/resizer/ZZw0j8Jw9PsMW1Kx1GRFLKMSMM0=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/AA6ONVVMRBABPK7FIQ2QXN345Y.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/06/03/trump-administration-moves-block-chinese-airlines-us/"> Trump administration moves to block Chinese airlines from US</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 51m at 5:57 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/06/03/malaria-drug-fails-prevent-covid-rigorous-study/"> <img class="width-full " alt="Malaria drug fails to prevent COVID-19 in a rigorous study " src="https://www.nbc29.com/resizer/uFy_dris2qO_QpWX1H6uyGudRU4=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/EXJQIQOK55ETDI4EXV6QBD5K4M.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/06/03/malaria-drug-fails-prevent-covid-rigorous-study/"> Malaria drug fails to prevent COVID-19 in a rigorous study </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>MARILYNN MARCHIONNE</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 5:40 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/06/03/virginia-governor-announce-removal-lee-statue/"> <img class="width-full " alt="Virginia governor to announce removal of Lee statue" src="https://www.nbc29.com/resizer/RkWOrbB28Ue3GFgMG_md9WlJ-OM=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/S3HYQQJ44BFWBNMEUOI4NQDSPQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/06/03/virginia-governor-announce-removal-lee-statue/"> Virginia governor to announce removal of Lee statue</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>ALAN SUDERMAN and SARAH RANKIN Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 5:25 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/06/03/obama-address-george-floyd-protests-online-town-hall-wednesday/"> <img class="width-full " alt="Obama steps out as nation confronts confluence of crises" src="https://www.nbc29.com/resizer/2j6o4FMqN2PYmVvbyStG1o6jxM0=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/LJPAGLEGSZBKTMZNRSFWREKACY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/06/03/obama-address-george-floyd-protests-online-town-hall-wednesday/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Obama steps out as nation confronts confluence of crises</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>JULIE PACE AP Washington Bureau Chief</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 5:24 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0KK9k3NZuyQFr"> <div id="ad1560-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1560" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1560",slotName:"wvir/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"BMFLWDICZBAA7DMRNDSJCIRC54"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0g7htVNZuyQFr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.nbc29.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 503 E. Market St. <br>Charlottesville, VA 22902 <br>(434) 220-2900 </p> <a class="call-to-action uppercase color-white" href="/2019/10/22/contact-us/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wvir-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:viewercomments@nbc29.com" class="color-white">viewercomments@nbc29.com <br/>434-220-2900</a></li> <li><a href="http://webpubcontent.raycommedia.com/wvir/documents/EEOPublicFile.pdf" class="color-white">EEO Report</a></li> <li><a href="/2019/10/22/closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://www.nbc29.com/about-us/careers/" class="color-white">Jobs@NBC29</a></li> <li><a href="/privacy-policy" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/NBC29" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/NBC29/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/nbc29wvirtv" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wvir-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:viewercomments@nbc29.com" class="color-white">viewercomments@nbc29.com <br/>434-220-2900</a></li> <li><a href="http://webpubcontent.raycommedia.com/wvir/documents/EEOPublicFile.pdf" class="color-white">EEO Report</a></li> <li><a href="/2019/10/22/closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://www.nbc29.com/about-us/careers/" class="color-white">Jobs@NBC29</a></li> <li><a href="/privacy-policy" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/NBC29" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/NBC29/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/nbc29wvirtv" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rx1G291MZuyQFr/render.js?v=90'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-index96cfbfc61ff908bdad44.js"></script>