<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template-disqus-commenting",pageId:"rx1G291MZuyQFr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wvir"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wvir/web/news/national",
    "authors": [
                  
                    {
                      "_id": "",
                      "name": "MICHAEL BALSAMO",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2020/05/21/ex-trump-lawyer-michael-cohen-released-prison/",
    "contentId": "K5LIGMZMGFFBHP7Z3SS6RYNKZY",
    "contentName": "Ex-Trump lawyer Michael Cohen released from prison",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "politics",
                      "description": "politics",
                      "slug": "politics"
                    },
                  
                    {
                      "text": "coronavirus",
                      "description": "coronavirus",
                      "slug": "coronavirus"
                    },
                  
                    {
                      "text": "crime",
                      "description": "crime",
                      "slug": "crime"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2020-05-21T14:53:03.900Z",
    "description": "President Donald Trump’s longtime personal lawyer and fixer Michael Cohen was released from federal prison Thursday to serve the remainder of his sentence at home, a person familiar with the matter told The Associated Press.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Digital Content Center (DCC)",
    "distributorReferenceId": "e88ed0d3-8a57-4bfb-abdf-bd9a0bf9fcde",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "President Donald Trump’s longtime personal lawyer and fixer Michael Cohen was released from federal prison Thursday to serve the remainder of his sentence at home, a person familiar with the matter told The Associated Press.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "21",
    "publishedMonth": "05",
    "publishedYear": "2020",
    "stationName": "wvir",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="jVemvtRGoDhINk9oEOgAelbh7BTk3tEnKXA5U6UQFzA"/> <title>Ex-Trump lawyer Michael Cohen released from prison</title> <meta name="keywords" content="Michael Cohen, Trump, lawyer, fixer, released, prison, coronavirus"> <meta name="news_keywords" content="Michael Cohen, Trump, lawyer, fixer, released, prison, coronavirus"/> <meta name="date" content="2020-05-21T14:54:35.893Z"/> <meta itemprop="description" name="description" content="President Donald Trump’s longtime personal lawyer and fixer Michael Cohen was released from federal prison Thursday to serve the remainder of his sentence at home, a person familiar with the matter told The Associated Press."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.nbc29.com/2020/05/21/ex-trump-lawyer-michael-cohen-released-prison/"> <meta name="twitter:title" content="Ex-Trump lawyer Michael Cohen released from prison"/> <meta name="twitter:image" content="https://www.nbc29.com/resizer/-m-0l3DXqF3xDtyZzeIiKkJa884=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/3AW6DCWJIFDZTAK7R7B5GGGZUA.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="President Donald Trump’s longtime personal lawyer and fixer Michael Cohen was released from federal prison Thursday to serve the remainder of his sentence at home, a person familiar with the matter told The Associated Press."/> <meta name="twitter:site" content="@NBC29"/> <meta name="twitter:creator" content="@NBC29"> <meta property="og:url" content="https://www.nbc29.com/2020/05/21/ex-trump-lawyer-michael-cohen-released-prison/"/> <meta property="og:title" content="Ex-Trump lawyer Michael Cohen released from prison"/> <meta itemprop="image" property="og:image" content="https://www.nbc29.com/resizer/-m-0l3DXqF3xDtyZzeIiKkJa884=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/3AW6DCWJIFDZTAK7R7B5GGGZUA.jpg"/> <meta property="og:description" content="President Donald Trump’s longtime personal lawyer and fixer Michael Cohen was released from federal prison Thursday to serve the remainder of his sentence at home, a person familiar with the matter told The Associated Press."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.nbc29.com"/> <meta property="og:type" content="article"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="WVIR"/> <meta property="article:publisher" content="https://www.facebook.com/NBC29/"> <meta property="article:tag" content="politics, coronavirus, crime"> <link rel="amphtml" href="/2020/05/21/ex-trump-lawyer-michael-cohen-released-prison/?outputType=amp"> <meta property="article:section" content="National, National"> <meta name="author" content="MICHAEL BALSAMO"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Ex-Trump lawyer Michael Cohen released from prison",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.nbc29.com/resizer/-m-0l3DXqF3xDtyZzeIiKkJa884=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/3AW6DCWJIFDZTAK7R7B5GGGZUA.jpg",
          "height": 2906.0,
          "width": 1200
        },
        
        "datePublished": "2020-05-21T15:01:22.597Z",
        "dateModified": "2020-05-21T14:54:35.893Z",
        "articleBody": "WASHINGTON (AP) — President Donald Trump’s longtime personal lawyer and fixer Michael Cohen was released from federal prison Thursday to serve the remainder of his sentence at home, a person familiar with the matter told The Associated Press.Cohen had been serving a federal prison sentence at FCI Otisville in New York after pleading guilty to numerous charges, including campaign finance fraud and lying to Congress. The person was not authorized to discuss the matter publicly and spoke to The Associated Press on condition of anonymity. Cohen was released on furlough as part of an attempt to slow the spread of the coronavirus in federal prisons. Cohen, 53, began serving his sentence last May and originally was scheduled to be released from prison in November 2021. Prison advocates and congressional leaders have been pressing the Justice Department for weeks to release at-risk inmates, arguing that the public health guidance to stay 6 feet (1.8 meters) away from other people is nearly impossible behind bars.Attorney General William Barr ordered the Bureau of Prisons in March and April to increase the use of home confinement and expedite the release of eligible high-risk inmates, beginning at three prisons identified as coronavirus hot spots. Otisville is not one of those facilities.The Bureau of Prisons placed Cohen on furlough as it continues to process a move to home confinement, another person familiar with the matter said. The agency has the authority to release inmates on furlough for up to 30 days and has been doing so to make sure suitable inmates, who are expected to transition to home confinement, can be moved out of correctional facilities sooner, that person said. A federal judge had denied Cohen&#039;s attempt for an early release to home confinement after serving 10 months in prison and said in a ruling earlier this month that it &#034;appears to be just another effort to inject himself into the news cycle.&#034; But the Bureau of Prisons can move him to home confinement without a judicial order.The Bureau of Prisons said last week that more than 2,400 inmates had been moved to home confinement since Barr first issued his memo on home confinement in late March, and 1,200 others had been approved and were expected to be released in the coming weeks. Other high-profile inmates have also been released as the number of coronavirus cases soars in the federal prison system. Former Trump campaign chairman Paul Manafort was released on home confinement last week. Michael Avenatti, the attorney who rose to fame representing porn star Stormy Daniels in lawsuits against Trump, was temporarily freed from a federal jail in New York City and is staying at a friend&#039;s house in Los Angeles. Former New York state Senate leader Dean Skelos, 72, who was also serving a sentence at Otisville, was released on home confinement after testing positive for the coronavirus. ___Associated Press Writer Jim Mustian contributed to this report from New York.Copyright 2020 Associated Press. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "MICHAEL BALSAMO"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "WVIR",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.nbc29.com/pb/resources/images/rm_icons/wvir-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "President Donald Trump’s longtime personal lawyer and fixer Michael Cohen was released from federal prison Thursday to serve the remainder of his sentence at home, a person familiar with the matter told The Associated Press."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "WVIR",
        "url": "https://www.nbc29.com",
        "logo": "https://www.nbc29.com/pb/resources/images/rm_icons/wvir-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/NBC29/" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-framework96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wvir-logo.svg?v=90)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wvir-logo.svg?v=90)}</style> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-framework96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-features96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-services96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <script src="/pb/gr/c/default/rx1G291MZuyQFr/arcAdsJS/cdbd7d78da.js?v=90"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="fd8affbc-8262-4e07-b085-0eb05b4c22e7" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fJr9091MZuyQFr"> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fHNz8H1MZuyQFr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f7MJCu1MZuyQFr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.nbc29.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">Inside 29</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health" class="">Health</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/2019/10/23/news-links/" class="">News Links</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/live/" class="">Live Stream</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/closings/" class="color-white">Closings and Delays</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/politics/election-results" class="color-white">Election Results</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/live/" class="color-white">Live Stream</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/capitol-square" class="color-white">Capitol Square News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/central-virginia" class="color-white">Central Virginia News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/charlottsville-albemarle" class="color-white">Charlottesville and Albemarle News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/gallery/2019/11/21/nbc-mugshots-gallery/" class="color-white">Mugshots Gallery</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/national" class="color-white">National News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/shenandoah-valley" class="color-white">Shenandoah Valley News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/state" class="color-white">Virginia News</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/7-day-forecast/" class="color-white">7 Day Forecast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/current-conditions/" class="color-white">Current Conditions</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/weather/closings" class="color-white">Closings and Delays</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/weather/radar/" class="color-white">Radar</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/community/adulting101" class="color-white">Adulting 101</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/calendar" class="color-white">Community Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/pets/pet-of-the-week" class="color-white">Featured Shelter Pet of the Week</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/food/mrfood" class="color-white">Mr. Food</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/community/user-content" class="color-white">Send us your photos!</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/news/skycam" class="color-white">NBC29 Skycam Archives</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/programming/sunrise-stumper" class="color-white">Sunrise Stumper</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">Inside 29</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/advertise-with-us/" class="color-white">Advertise With Us!</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/2019/10/22/closed-captioning/" class="color-white">Closed Captioning</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/contests" class="color-white">Contests</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/2019/10/22/contest-winners/" class="color-white">Contest Winners</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/about-us/careers" class="color-white">Jobs@NBC29</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://jobspot.nbc29.com/" class="color-white">JobSpot</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/about-us/meet-the-team" class="color-white">Meet the Team</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/programming/schedule" class="color-white">Programming</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/sponsorship-request/" class="color-white">Sponsorship Request</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/submit-story-idea/" class="color-white">Submit a Story Idea</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health" class="color-white">Health</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/health/lodge-at-old-trail" class="color-white">Lodge at Old Trail</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/health/ritas-lunch-bag" class="color-white">Rita's Lunch Bag</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/health/smj-monday" class="color-white">Sentara Martha Jefferson Monday</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/health/straight-talk" class="color-white">Straight Talk MD</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/health/uva-housecall" class="color-white">UVA House Call</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/2019/10/23/news-links/" class="color-white">News Links</a> </h3> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/live/" class="color-white">Live Stream</a> </h3> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="fGCgni1MZuyQFr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wvir-breaking/" data-url="/pb/api/v2/render/feature" data-website="wvir" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0VxtKWMZuyQFr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wvir-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wvir"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0rNs3mMZuyQFr"> <div id="ad709-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad709" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad709",slotName:"wvir/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"K5LIGMZMGFFBHP7Z3SS6RYNKZY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fVU70A1NZuyQFr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.nbc29.com/health/coronavirus"> Coronavirus </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Ex-Trump lawyer Michael Cohen released from prison</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Ex-Trump lawyer Michael Cohen released from prison" src="https://www.nbc29.com/resizer/z7iQP7QfD3sPcJKVgG5xC_I08WA=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/3AW6DCWJIFDZTAK7R7B5GGGZUA.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> In this May 6, 2019 file photo, Michael Cohen, former attorney to President Donald Trump, holds a press conference outside his apartment building before departing to begin his prison term in New York. (Source: AP Photo/Kevin Hagen, File) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cv1gr02NZuyQFr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Ex-Trump+lawyer+Michael+Cohen+released+from+prison&amp;url=https%3A%2F%2Fwww.nbc29.com%2F2020%2F05%2F21%2Fex-trump-lawyer-michael-cohen-released-prison%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbc29.com%2F2020%2F05%2F21%2Fex-trump-lawyer-michael-cohen-released-prison%2F&amp;title=Ex-Trump+lawyer+Michael+Cohen+released+from+prison', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Ex-Trump%20lawyer%20Michael%20Cohen%20released%20from%20prison&amp;body=Read%20more%20on%20Ex-Trump%20lawyer%20Michael%20Cohen%20released%20from%20prison%20at%20https%3A%2F%2Fwww.nbc29.com%2F2020%2F05%2F21%2Fex-trump-lawyer-michael-cohen-released-prison%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0dXDbsNZuyQFr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-black">MICHAEL BALSAMO</span> <span class="font-bold">|</span> <span class="timestamp"> May 21, 2020 at 10:53 AM EDT - Updated May 21 at 11:01 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0jQwECNZuyQFr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>WASHINGTON (AP) — President Donald Trump’s longtime personal lawyer and fixer Michael Cohen was released from federal prison Thursday to serve the remainder of his sentence at home, a person familiar with the matter told The Associated Press.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Cohen had been serving a federal prison sentence at FCI Otisville in New York after pleading guilty to numerous charges, including campaign finance fraud and lying to Congress. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The person was not authorized to discuss the matter publicly and spoke to The Associated Press on condition of anonymity. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Cohen was released on furlough as part of an attempt to slow the spread of the coronavirus in federal prisons. Cohen, 53, began serving his sentence last May and originally was scheduled to be released from prison in November 2021. </p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1068-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1068" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1068",slotName:"wvir/web/news/national/K5LIGMZMGFFBHP7Z3SS6RYNKZY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Prison advocates and congressional leaders have been pressing the Justice Department for weeks to release at-risk inmates, arguing that the public health guidance to stay 6 feet (1.8 meters) away from other people is nearly impossible behind bars.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Attorney General William Barr ordered the Bureau of Prisons in March and April to increase the use of home confinement and expedite the release of eligible high-risk inmates, beginning at three prisons identified as coronavirus hot spots. Otisville is not one of those facilities.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Bureau of Prisons placed Cohen on furlough as it continues to process a move to home confinement, another person familiar with the matter said. The agency has the authority to release inmates on furlough for up to 30 days and has been doing so to make sure suitable inmates, who are expected to transition to home confinement, can be moved out of correctional facilities sooner, that person said. </p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad27-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad27" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad27",slotName:"wvir/web/news/national/K5LIGMZMGFFBHP7Z3SS6RYNKZY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A federal judge had denied Cohen's attempt for an early release to home confinement after serving 10 months in prison and said in a ruling earlier this month that it "appears to be just another effort to inject himself into the news cycle." But the Bureau of Prisons can move him to home confinement without a judicial order.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad343-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad343" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad343",slotName:"wvir/web/news/national/K5LIGMZMGFFBHP7Z3SS6RYNKZY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Bureau of Prisons said last week that more than 2,400 inmates had been moved to home confinement since Barr first issued his memo on home confinement in late March, and 1,200 others had been approved and were expected to be released in the coming weeks. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Other high-profile inmates have also been released as the number of coronavirus cases soars in the federal prison system. Former Trump campaign chairman Paul Manafort was released on home confinement last week. Michael Avenatti, the attorney who rose to fame representing porn star Stormy Daniels in lawsuits against Trump, was temporarily freed from a federal jail in New York City and is staying at a friend's house in Los Angeles. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Former New York state Senate leader Dean Skelos, 72, who was also serving a sentence at Otisville, was released on home confinement after testing positive for the coronavirus. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1948-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1948" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1948",slotName:"wvir/web/news/national/K5LIGMZMGFFBHP7Z3SS6RYNKZY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Associated Press Writer Jim Mustian contributed to this report from New York.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2020 Associated Press. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="f0kbG6oNZuyQFr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="fHhLB52NZuyQFr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.nbc29.com/2020/05/21/ex-trump-lawyer-michael-cohen-released-prison/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.nbc29.com/2020/05/21/ex-trump-lawyer-michael-cohen-released-prison/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fXxxx51NZuyQFr"> <div id="ad81-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad81" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad81",slotName:"wvir/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"K5LIGMZMGFFBHP7Z3SS6RYNKZY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="ffwb0Y1NZuyQFr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-cloudy" data-default-location-code="USVA0143" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wvir" data-location-code="USVA0143" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USVA0143,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.nbc29.com/weather"> <img class="radar-image" src="https://ftpcontent.worldnow.com/wvir/weather/radarlocal.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="54" data-temp-c="12"> 54</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/67_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Charlottesville, VA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.nbc29.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="f0nlpdoNZuyQFr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="frGgUf1NZuyQFr"> <script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1816598"></script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0z2ftQNZuyQFr"> <div id="disqus_thread"></div> <script>var disqus_config=function(){this.page.url="https://www.nbc29.com/2020/05/21/ex-trump-lawyer-michael-cohen-released-prison/";this.page.identifier="K5LIGMZMGFFBHP7Z3SS6RYNKZY"};(function(){var d=document,s=d.createElement("script");s.src="https://nbc29.disqus.com/embed.js";s.setAttribute("data-timestamp",+new Date);(d.head||d.body).appendChild(s)})();</script> <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0VXU3GNZuyQFr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0D20ZzNZuyQFr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-41252" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/05/21/trump-says-us-pulling-out-open-skies-surveillance-treaty/"> <img class="width-full " alt="Trump says US pulling out of Open Skies surveillance treaty " src="https://www.nbc29.com/resizer/n7dCDVgZRCz87RY4JpaZhlKDPIY=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/P6VQIO7AIJFPBMOVDUA5FCO2EA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/05/21/trump-says-us-pulling-out-open-skies-surveillance-treaty/"> Trump says US pulling out of Open Skies surveillance treaty </a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The administration says it wants out of the Open Skies Treaty because Russia is violating the pact, and imagery collected during the flights can be obtained quickly at less cost from U.S. or commercial satellites.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/05/21/pvcc-announces-plans-fall-semester/"> <img class="width-full " alt="PVCC announces plans for Fall Semester 2020" src="https://www.nbc29.com/resizer/y89QEktdEpqxwiFaQ_ZyxpTstGA=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AHLL3UVREBGYBH4A7YU7TKUFFI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/05/21/pvcc-announces-plans-fall-semester/"> PVCC announces plans for Fall Semester 2020</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Piedmont Virginia Community College says it will be offering students three different ways to take classes during the fall semester.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0McmuLNZuyQFr"> <div id="ad1454-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1454" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1454",slotName:"wvir/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"K5LIGMZMGFFBHP7Z3SS6RYNKZY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="ct0Qez1NZuyQFr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fcUfp32NZuyQFr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-2215" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/05/21/nas-corpus-christi-locked-down-amid-reports-an-active-shooter/"> <img class="width-full " alt="Shooter ‘neutralized,’ 1 hurt at Texas naval station" src="https://www.nbc29.com/resizer/CuX-8ORBb2c7rosVEGHmdo4Db-c=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ZIP6NOF6J5AJFMSWDIX2ALXW5A.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/05/21/nas-corpus-christi-locked-down-amid-reports-an-active-shooter/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Shooter ‘neutralized,’ 1 hurt at Texas naval station</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 35m at 10:31 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/05/21/covid-testing-charlottesville-focus-communities-color-may/"> <img class="width-full " alt="COVID-19 testing in Charlottesville to focus on communities of color May 23" src="https://www.nbc29.com/resizer/jDM2x8MYGiAJ63ccP4cu4NV-ME8=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/TBUY765XOZERJJT73E5ILF7KM4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/05/21/covid-testing-charlottesville-focus-communities-color-may/"> COVID-19 testing in Charlottesville to focus on communities of color May 23</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 49m at 10:17 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/05/21/lori-loughlin-plead-guilty-college-admissions-bribery-case/"> <img class="width-full " alt="Loughlin, Giannulli to serve prison time for college scam " src="https://www.nbc29.com/resizer/JW7WZYzQ2NTSqhUl0pf-v-Smabs=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WLKJWJK2FNG2VKL3V7BVZX27QI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/05/21/lori-loughlin-plead-guilty-college-admissions-bribery-case/"> Loughlin, Giannulli to serve prison time for college scam </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 10:04 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/05/21/federal-prosecutors-want-ancient-artifact-purchased-by-hobby-lobby-returned-iraq/"> <img class="width-full " alt="Federal prosecutors want ancient artifact purchased by Hobby Lobby returned to Iraq" src="https://www.nbc29.com/resizer/hfz2LEw8hLl3b4xsDora8uztQVY=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OFKNR4LHMNBJPDEL6CGKYS7KBY.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/05/21/federal-prosecutors-want-ancient-artifact-purchased-by-hobby-lobby-returned-iraq/"> Federal prosecutors want ancient artifact purchased by Hobby Lobby returned to Iraq</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 10:01 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0KK9k3NZuyQFr"> <div id="ad463-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad463" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad463",slotName:"wvir/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"K5LIGMZMGFFBHP7Z3SS6RYNKZY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0g7htVNZuyQFr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.nbc29.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 503 E. Market St. <br>Charlottesville, VA 22902 <br>(434) 220-2900 </p> <a class="call-to-action uppercase color-white" href="/2019/10/22/contact-us/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wvir-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:viewercomments@nbc29.com" class="color-white">viewercomments@nbc29.com <br/>434-220-2900</a></li> <li><a href="http://webpubcontent.raycommedia.com/wvir/documents/EEOPublicFile.pdf" class="color-white">EEO Report</a></li> <li><a href="/2019/10/22/closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://www.nbc29.com/about-us/careers/" class="color-white">Jobs@NBC29</a></li> <li><a href="/privacy-policy" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/NBC29" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/NBC29/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/nbc29wvirtv" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wvir-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:viewercomments@nbc29.com" class="color-white">viewercomments@nbc29.com <br/>434-220-2900</a></li> <li><a href="http://webpubcontent.raycommedia.com/wvir/documents/EEOPublicFile.pdf" class="color-white">EEO Report</a></li> <li><a href="/2019/10/22/closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://www.nbc29.com/about-us/careers/" class="color-white">Jobs@NBC29</a></li> <li><a href="/privacy-policy" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/NBC29" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/NBC29/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/nbc29wvirtv" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rx1G291MZuyQFr/render.js?v=90'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-index96cfbfc61ff908bdad44.js"></script>