<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template-disqus-commenting",pageId:"rx1G291MZuyQFr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wvir"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wvir/web/news",
    "authors": [
                  
                ],
    "canonicalUrl": "/2020/03/27/albemarle-co-closes-office-buildings-general-public-until-further-notice-due-covid-/",
    "contentId": "MG7RIA76OJGXZAPEBSLPW5OSNA",
    "contentName": "Albemarle Co. closes office buildings to the general public until further notice due to COVID-19",
    "contentOwner": "wvir",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2020-03-27T02:56:12.447Z",
    "description": "Albemarle County announced Thursday it will be closing all office buildings to the public until further notice.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "Albemarle County announced Thursday it will be closing all office buildings to the public until further notice.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "News",
                            "_id": "/news",
                            "path": "/news",
                          }
                        
                      ,
    "publishedDay": "26",
    "publishedMonth": "03",
    "publishedYear": "2020",
    "stationName": "wvir",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="jVemvtRGoDhINk9oEOgAelbh7BTk3tEnKXA5U6UQFzA"/> <title>Albemarle Co. closes office buildings to the general public until further notice due to COVID-19</title> <meta name="keywords" content="Albemarle County, nbc29, wvir, office, closing"> <meta name="news_keywords" content="Albemarle County, nbc29, wvir, office, closing"/> <meta name="date" content="2020-03-27T02:56:11.516Z"/> <meta itemprop="description" name="description" content="Albemarle County announced Thursday it will be closing all office buildings to the public until further notice."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.nbc29.com/2020/03/27/albemarle-co-closes-office-buildings-general-public-until-further-notice-due-covid-/"> <meta name="twitter:title" content="Albemarle Co. closes office buildings to the general public until further notice due to COVID-19"/> <meta name="twitter:image" content="https://www.nbc29.com/resizer/4dIL7J4JZ4uxK3gA13RB4cFLBLw=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/S3L5FPX5GZBWVLNXGI6J44SYGU.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Albemarle County announced Thursday it will be closing all office buildings to the public until further notice."/> <meta name="twitter:site" content="@NBC29"/> <meta name="twitter:creator" content="@NBC29"> <meta property="og:url" content="https://www.nbc29.com/2020/03/27/albemarle-co-closes-office-buildings-general-public-until-further-notice-due-covid-/"/> <meta property="og:title" content="Albemarle Co. closes office buildings to the general public until further notice due to COVID-19"/> <meta itemprop="image" property="og:image" content="https://www.nbc29.com/resizer/4dIL7J4JZ4uxK3gA13RB4cFLBLw=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/S3L5FPX5GZBWVLNXGI6J44SYGU.jpg"/> <meta property="og:description" content="Albemarle County announced Thursday it will be closing all office buildings to the public until further notice."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.nbc29.com"/> <meta property="og:type" content="article"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="WVIR"/> <meta property="article:publisher" content="https://www.facebook.com/NBC29/"> <link rel="amphtml" href="/2020/03/27/albemarle-co-closes-office-buildings-general-public-until-further-notice-due-covid-/?outputType=amp"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Albemarle Co. closes office buildings to the general public until further notice due to COVID-19",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.nbc29.com/resizer/4dIL7J4JZ4uxK3gA13RB4cFLBLw=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/S3L5FPX5GZBWVLNXGI6J44SYGU.jpg",
          "height": 540.0,
          "width": 1200
        },
        
        "datePublished": "2020-03-27T02:56:12.447Z",
        "dateModified": "2020-03-27T02:56:11.516Z",
        "articleBody": "ALBEMARLE COUNTY, Va. (WVIR) - Albemarle County announced Thursday it will be closing all office buildings to the public until further notice.The county office buildings on McIntire Road and 5th Street Extended will close Friday at 5 p.m.You can still reach out to the county by phone, Monday through Friday from 8 a.m. to 5 p.m.Albemarle County Press Release:Albemarle County staff will still provide the quality services you rely on, but we&#039;re making some changes to reduce the transmission of COVID-19. In an effort to balance the need to maintain essential services while reducing transmission and protecting vulnerable populations, the County Office Buildings at 401 McIntire Road and 1600 Fifth Street Extended will close to the general public until further notice, effective Friday, March 27 at 5 pm, with limited exceptions.We’re still here for you. Visit our website (www.albemarle.org) to see if your needs can be met online – see a list of commonly-used online services below. You can also call the department or staff person you need directly. Can’t find what you need? Call us, 434-243-7929, Monday through Friday, 8 am to 5 pm.Thank you for your patience. As members of our staff focus on our emergency operations, community health and safety, or go on leave, you may notice that our turnaround times on some services will be extended.Learn more about what Albemarle County is doing in response to COVID-19. Visit www.albemarle.org/COVID19.Exceptions for building closure. Visitors to any of the exceptions listed below should expect to be required to follow social distancing and hand washing/sanitization procedures, following CDC guidance.Community Development will be open on Mondays, Wednesdays, and Fridays, from 8:30 am until 4 pm.The Police Department will interface with customers through an intercom and restrict visitors to the lobby, except with an escort.Social Services &amp;amp; Housing will have a dropbox to receive paperwork in the lobby.Voter Registration will receive in-person absentee voters for the Scottsville Town Council election.Online fees for payments by E-Check will be waived, beginning in April. We are working with our vendor to implement this waiver as quickly as we can. We will send another announcement when this in effect.Copyright 2020 WVIR. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "WVIR",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.nbc29.com/pb/resources/images/rm_icons/wvir-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "WVIR",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.nbc29.com/pb/resources/images/rm_icons/wvir-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Albemarle County announced Thursday it will be closing all office buildings to the public until further notice."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "WVIR",
        "url": "https://www.nbc29.com",
        "logo": "https://www.nbc29.com/pb/resources/images/rm_icons/wvir-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/NBC29/" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-framework96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wvir-logo.svg?v=90)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wvir-logo.svg?v=90)}</style> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-framework96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-features96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-services96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <script src="/pb/gr/c/default/rx1G291MZuyQFr/arcAdsJS/cdbd7d78da.js?v=90"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="fd8affbc-8262-4e07-b085-0eb05b4c22e7" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fJr9091MZuyQFr"> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fHNz8H1MZuyQFr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f7MJCu1MZuyQFr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.nbc29.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">Inside 29</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health" class="">Health</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/2019/10/23/news-links/" class="">News Links</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/live/" class="">Live Stream</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/closings/" class="color-white">Closings and Delays</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/politics/election-results" class="color-white">Election Results</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/live/" class="color-white">Live Stream</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/capitol-square" class="color-white">Capitol Square News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/central-virginia" class="color-white">Central Virginia News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/charlottsville-albemarle" class="color-white">Charlottesville and Albemarle News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/gallery/2019/11/21/nbc-mugshots-gallery/" class="color-white">Mugshots Gallery</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/national" class="color-white">National News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/shenandoah-valley" class="color-white">Shenandoah Valley News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/state" class="color-white">Virginia News</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/7-day-forecast/" class="color-white">7 Day Forecast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/current-conditions/" class="color-white">Current Conditions</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/weather/closings" class="color-white">Closings and Delays</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/weather/radar/" class="color-white">Radar</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/community/adulting101" class="color-white">Adulting 101</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/calendar" class="color-white">Community Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/pets/pet-of-the-week" class="color-white">Featured Shelter Pet of the Week</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/food/mrfood" class="color-white">Mr. Food</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/community/user-content" class="color-white">Send us your photos!</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/news/skycam" class="color-white">NBC29 Skycam Archives</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/programming/sunrise-stumper" class="color-white">Sunrise Stumper</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">Inside 29</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/advertise-with-us/" class="color-white">Advertise With Us!</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/2019/10/22/closed-captioning/" class="color-white">Closed Captioning</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/contests" class="color-white">Contests</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/2019/10/22/contest-winners/" class="color-white">Contest Winners</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/about-us/careers" class="color-white">Jobs@NBC29</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://jobspot.nbc29.com/" class="color-white">JobSpot</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/about-us/meet-the-team" class="color-white">Meet the Team</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/programming/schedule" class="color-white">Programming</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/sponsorship-request/" class="color-white">Sponsorship Request</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/submit-story-idea/" class="color-white">Submit a Story Idea</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health" class="color-white">Health</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/health/lodge-at-old-trail" class="color-white">Lodge at Old Trail</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/health/ritas-lunch-bag" class="color-white">Rita's Lunch Bag</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/health/smj-monday" class="color-white">Sentara Martha Jefferson Monday</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/health/straight-talk" class="color-white">Straight Talk MD</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/health/uva-housecall" class="color-white">UVA House Call</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/2019/10/23/news-links/" class="color-white">News Links</a> </h3> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/live/" class="color-white">Live Stream</a> </h3> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="fGCgni1MZuyQFr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wvir-breaking/" data-url="/pb/api/v2/render/feature" data-website="wvir" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0VxtKWMZuyQFr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wvir-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wvir"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0rNs3mMZuyQFr"> <div id="ad1022-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1022" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1022",slotName:"wvir/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"MG7RIA76OJGXZAPEBSLPW5OSNA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fVU70A1NZuyQFr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.nbc29.com/news"> News </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Albemarle Co. closes office buildings to the general public until further notice due to COVID-19</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Albemarle Co. closes office buildings to the general public until further notice due to COVID-19" src="https://www.nbc29.com/resizer/MIxGoqFK7fJ-2DwKex2pSKowp0w=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/S3L5FPX5GZBWVLNXGI6J44SYGU.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Seal for Albemarle County (FILE) (Source: WVIR) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cv1gr02NZuyQFr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Albemarle+Co.+closes+office+buildings+to+the+general+public+until+further+notice+due+to+COVID-19&amp;url=https%3A%2F%2Fwww.nbc29.com%2F2020%2F03%2F27%2Falbemarle-co-closes-office-buildings-general-public-until-further-notice-due-covid-%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbc29.com%2F2020%2F03%2F27%2Falbemarle-co-closes-office-buildings-general-public-until-further-notice-due-covid-%2F&amp;title=Albemarle+Co.+closes+office+buildings+to+the+general+public+until+further+notice+due+to+COVID-19', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Albemarle%20Co.%20closes%20office%20buildings%20to%20the%20general%20public%20until%20further%20notice%20due%20to%20COVID-19&amp;body=Read%20more%20on%20Albemarle%20Co.%20closes%20office%20buildings%20to%20the%20general%20public%20until%20further%20notice%20due%20to%20COVID-19%20at%20https%3A%2F%2Fwww.nbc29.com%2F2020%2F03%2F27%2Falbemarle-co-closes-office-buildings-general-public-until-further-notice-due-covid-%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0dXDbsNZuyQFr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> March 26, 2020 at 10:56 PM EDT - Updated March 26 at 10:56 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0jQwECNZuyQFr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>ALBEMARLE COUNTY, Va. (WVIR) - Albemarle County announced Thursday it will be closing all office buildings to the public until further notice.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The county office buildings on McIntire Road and 5th Street Extended will close Friday at 5 p.m.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>You can still reach out to the county by phone, Monday through Friday from 8 a.m. to 5 p.m.</p> </div> </div> <div data-type="divider" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <hr class="spaced spaced-top spaced-bottom spaced-sm"> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><b>Albemarle County Press Release:</b></p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad227-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad227" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad227",slotName:"wvir/web/news/MG7RIA76OJGXZAPEBSLPW5OSNA",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Albemarle County staff will still provide the quality services you rely on, but we're making some changes to reduce the transmission of COVID-19. In an effort to balance the need to maintain essential services while reducing transmission and protecting vulnerable populations, the County Office Buildings at 401 McIntire Road and 1600 Fifth Street Extended will close to the general public until further notice, effective Friday, March 27 at 5 pm, with limited exceptions.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>We’re still here for you. Visit our website (<a href="http://r20.rs6.net/tn.jsp?f=0018yz_PY-zad6wO-mMmvrOo6MijVgMEuWDEOXDqbSIs9L_XsA6C1vWW4NlRo8lOXzJBeVvUvUBWGZhqFndbeVF_gx2VjZoAOG6NJlhCRxaz8od-InEIgZBObHbW7iWR-wEtt66YcOWmGhlcWoRvHkw8Q==&amp;c=wDi8c11vD4lM4DuZ1u978mVrFSEzlti3LANTq2PNt7cjIsTV5M3y8A==&amp;ch=y8H8rEX_0ERKjMdC_BhwYDV_Uyfnz5xxIHXmarazDMKZ6EJdEgnxpg==">www.albemarle.org</a>) to see if your needs can be met online – see a list of commonly-used online services below. You can also call the department or staff person you need directly. Can’t find what you need? Call us, 434-243-7929, Monday through Friday, 8 am to 5 pm.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Thank you for your patience. As members of our staff focus on our emergency operations, community health and safety, or go on leave, you may notice that our turnaround times on some services will be extended.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1349-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1349" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1349",slotName:"wvir/web/news/MG7RIA76OJGXZAPEBSLPW5OSNA",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Learn more about what Albemarle County is doing in response to COVID-19. Visit <a href="http://r20.rs6.net/tn.jsp?f=0018yz_PY-zad6wO-mMmvrOo6MijVgMEuWDEOXDqbSIs9L_XsA6C1vWW7A6AwT1qLbp4iVBNDKPVQdmoiy7A8hrv60YMaof-NPlIq58gZ98qFe8pkLI9HKXlo239LQ6ScAGLFni6sKH0eEndwySP4JOjUg8I9yB93gJ&amp;c=wDi8c11vD4lM4DuZ1u978mVrFSEzlti3LANTq2PNt7cjIsTV5M3y8A==&amp;ch=y8H8rEX_0ERKjMdC_BhwYDV_Uyfnz5xxIHXmarazDMKZ6EJdEgnxpg==">www.albemarle.org/COVID19</a>.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1812-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1812" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1812",slotName:"wvir/web/news/MG7RIA76OJGXZAPEBSLPW5OSNA",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Exceptions for building closure. Visitors to any of the exceptions listed below should expect to be required to follow social distancing and hand washing/sanitization procedures, following CDC guidance.</p> </div> </div> <div data-type="list" class="card collection-item "> <div class="card-content card-article"> <ul class="secondary no-margin"> <li class="spaced spaced-xs spaced-top">Community Development will be open on Mondays, Wednesdays, and Fridays, from 8:30 am until 4 pm.</li> <li class="spaced spaced-xs spaced-top">The Police Department will interface with customers through an intercom and restrict visitors to the lobby, except with an escort.</li> <li class="spaced spaced-xs spaced-top">Social Services &amp; Housing will have a dropbox to receive paperwork in the lobby.</li> <li class="spaced spaced-xs spaced-top">Voter Registration will receive in-person absentee voters for the Scottsville Town Council election.</li> </ul> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Online fees for payments by E-Check will be waived, beginning in April. We are working with our vendor to implement this waiver as quickly as we can. We will send another announcement when this in effect.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2020 WVIR. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="f0kbG6oNZuyQFr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="fHhLB52NZuyQFr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.nbc29.com/2020/03/27/albemarle-co-closes-office-buildings-general-public-until-further-notice-due-covid-/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.nbc29.com/2020/03/27/albemarle-co-closes-office-buildings-general-public-until-further-notice-due-covid-/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fXxxx51NZuyQFr"> <div id="ad638-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad638" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad638",slotName:"wvir/web/news",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"MG7RIA76OJGXZAPEBSLPW5OSNA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="ffwb0Y1NZuyQFr"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-clear" data-default-location-code="USVA0143" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wvir" data-location-code="USVA0143" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USVA0143,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.nbc29.com/weather"> <img class="radar-image" src="https://ftpcontent.worldnow.com/wvir/weather/radarlocal.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="56" data-temp-c="13"> 56</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/97_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Charlottesville, VA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.nbc29.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="f0nlpdoNZuyQFr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="frGgUf1NZuyQFr"> <script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1816598"></script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0z2ftQNZuyQFr"> <div id="disqus_thread"></div> <script>var disqus_config=function(){this.page.url="https://www.nbc29.com/2020/03/27/albemarle-co-closes-office-buildings-general-public-until-further-notice-due-covid-/";this.page.identifier="MG7RIA76OJGXZAPEBSLPW5OSNA"};(function(){var d=document,s=d.createElement("script");s.src="https://nbc29.disqus.com/embed.js";s.setAttribute("data-timestamp",+new Date);(d.head||d.body).appendChild(s)})();</script> <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0VXU3GNZuyQFr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0D20ZzNZuyQFr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-106059" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/03/27/vsp-investigating-pedestrian-crash-augusta-county/"> <img class="width-full " alt="VSP investigating pedestrian crash in Augusta County" src="https://www.nbc29.com/resizer/Bxo3lln3Ad-tPZeTZkBVg75_Qcw=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JEN3KLMJJNEXPEFULLNEGU36UA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/03/27/vsp-investigating-pedestrian-crash-augusta-county/"> VSP investigating pedestrian crash in Augusta County</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Virginia State Police are investigating a crash involving a pedestrian in Augusta County.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/03/27/people-shenandoah-valley-work-bring-popular-childrens-book-life/"> <img class="width-full " alt="People in the Shenandoah Valley work to bring a popular children’s book to life" src="https://www.nbc29.com/resizer/FigL8UMy1baghZR0zt1Q_JOsMZs=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/VRWRK27DYJBXVPKWOXSJHQU7CA.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/03/27/people-shenandoah-valley-work-bring-popular-childrens-book-life/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; People in the Shenandoah Valley work to bring a popular children’s book to life</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">In the Shenandoah Valley, it was a beautiful day for a bear hunt.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Tara Todd</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0McmuLNZuyQFr"> <div id="ad117-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad117" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad117",slotName:"wvir/web/news",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"MG7RIA76OJGXZAPEBSLPW5OSNA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="ct0Qez1NZuyQFr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fcUfp32NZuyQFr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-69220" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/03/27/restaurants-offering-to-go-wine-beer-takeout-delivery-options/"> <img class="width-full " alt="Restaurants offering to-go wine and beer takeout, delivery options" src="https://www.nbc29.com/resizer/QZ79ZXyXXOETGtPg4kBjkyk98Tg=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/VVOXUVGPEBGUXA2AKYEOUNHM34.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/03/27/restaurants-offering-to-go-wine-beer-takeout-delivery-options/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Restaurants offering to-go wine and beer takeout, delivery options</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Moriah Davis</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 46m at 10:17 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/03/27/staunton-city-council-consider-additional-aid-local-businesses-citizens/"> <img class="width-full " alt="Staunton City Council to consider additional aid for local businesses, citizens" src="https://www.nbc29.com/resizer/MFz3DBBiEXuz-FEDLPqvoblu2Uc=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/54M6I6ADBZFKDIWJ2OBXOQTV64.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/03/27/staunton-city-council-consider-additional-aid-local-businesses-citizens/"> Staunton City Council to consider additional aid for local businesses, citizens</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Tara Todd</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 48m at 10:15 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/03/26/charlottesville-waffle-house-remains-open-offering-waffles-delivery/"> <img class="width-full " alt="Charlottesville Waffle House remains open, offering $1 waffles for delivery" src="https://www.nbc29.com/resizer/ZZYxvSxVcrP_mnFWoDrZXoM3kuU=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XE22XCB5M5DR7JVVZK6PRF7C64.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/03/26/charlottesville-waffle-house-remains-open-offering-waffles-delivery/"> Charlottesville Waffle House remains open, offering $1 waffles for delivery</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 6:27 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/03/26/nelson-co-distillery-making-hand-sanitizer-help-fight-spread-coronavirus/"> <img class="width-full " alt="Nelson Co. distillery making hand sanitizer to help fight spread of coronavirus" src="https://www.nbc29.com/resizer/XMtIiFG0BjHfeeAEJAxB3WyZInk=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/S33TTAXY2NA7VGS5XIFPCUPD74.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/03/26/nelson-co-distillery-making-hand-sanitizer-help-fight-spread-coronavirus/"> Nelson Co. distillery making hand sanitizer to help fight spread of coronavirus</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 6:16 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0KK9k3NZuyQFr"> <div id="ad1271-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1271" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1271",slotName:"wvir/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"MG7RIA76OJGXZAPEBSLPW5OSNA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0g7htVNZuyQFr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.nbc29.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 503 E. Market St. <br>Charlottesville, VA 22902 <br>(434) 220-2900 </p> <a class="call-to-action uppercase color-white" href="/2019/10/22/contact-us/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wvir-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:viewercomments@nbc29.com" class="color-white">viewercomments@nbc29.com <br/>434-220-2900</a></li> <li><a href="http://webpubcontent.raycommedia.com/wvir/documents/EEOPublicFile.pdf" class="color-white">EEO Report</a></li> <li><a href="/2019/10/22/closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://www.nbc29.com/about-us/careers/" class="color-white">Jobs@NBC29</a></li> <li><a href="/privacy-policy" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/NBC29" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/NBC29/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/nbc29wvirtv" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wvir-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:viewercomments@nbc29.com" class="color-white">viewercomments@nbc29.com <br/>434-220-2900</a></li> <li><a href="http://webpubcontent.raycommedia.com/wvir/documents/EEOPublicFile.pdf" class="color-white">EEO Report</a></li> <li><a href="/2019/10/22/closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://www.nbc29.com/about-us/careers/" class="color-white">Jobs@NBC29</a></li> <li><a href="/privacy-policy" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/NBC29" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/NBC29/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/nbc29wvirtv" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rx1G291MZuyQFr/render.js?v=90'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-index96cfbfc61ff908bdad44.js"></script>