<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9mtwxdx" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9mtwxdx";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Owner of Tuel Jewelers on Charlottesville Downtown Mall Dead at  - NBC29 WVIR Charlottesville, VA  News, Sports and Weather</title>
<meta name="Description" content="A beloved Charlottesville store owner has died at the age of 86. "><meta name="KEYWORDS" content="NBC29,WVIR,Charlottesville,News,Sports,Weather,Central Virginia,Tuel,death,Loose,"><meta name="news_keywords" content="NBC29,WVIR,Charlottesville,News,Sports,Weather,Central Virginia,Tuel,death,Loose,"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/01/08"><meta name="owner" content="WVIR"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.4.6"><meta name="wn-base" content="IIS26"><meta name="wnreadableurl" content="owner-of-tuel-jewelers-on-charlottesville-downtown-mall-dead-at-86"><meta property="og:title" content="Owner of Tuel Jewelers on Charlottesville Downtown Mall Dead at 86"><meta property="og:type" content="article"><meta property="og:url" content="http://www.nbc29.com/story/37218571/owner-of-tuel-jewelers-on-charlottesville-downtown-mall-dead-at-86"><meta property="og:image" content="http://wvir.images.worldnow.com/images/15777509_G.jpg"><meta property="og:description" content="A beloved Charlottesville store owner has died at the age of 86. "><link rel="canonical" href="http://www.nbc29.com/story/37218571/owner-of-tuel-jewelers-on-charlottesville-downtown-mall-dead-at-86"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Owner of Tuel Jewelers on Charlottesville Downtown Mall Dead at 86"><meta name="twitter:description" content="A beloved Charlottesville store owner has died at the age of 86. "><meta name="twitter:image" content="http://wvir.images.worldnow.com/images/15777509_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta name='rating' content='general'/><meta name='verify-v1' content='FPkLuq+6jkyKTmF6Kag28dov1C5wKlb9sn5lXsO9+98='/><meta name="google-site-verification" content="wPUILnLanNBpmp__41ELjDle_kuVgsTd3VtHftiYGvo" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.4.6_7.4.4-6">
<link type="text/css" rel="stylesheet" media="all" href="http://WVIR.images.worldnow.com/interface/css/container-e.css?ver=2018-01-01%2003%3A56%3A31_7.4.4-6">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.4-6_7.4.4.6" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.4.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.4.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.4.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu496 UL
                    , #menu496 .wnHorizontal { background-color: #081029; font-family: Verdana,Arial; font-size: 10px; font-weight: 700; color: #FFFFFF; }
                #menu496 A,
                    #menu496 LI.wnOn .wnSublevel A,
                    #menu496 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana,Arial; font-size: 10px; font-weight: 700; color: #FFFFFF; }
                #menu496
                        .wnLevel1, #menu496
                        .wnLevel1 LI { height: 31px; }
                            #menu496 .wnHorizontal .wnDynamic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu496 UL LI.wnOn { background-color: #18285A; color: #ffffff; }
                    #menu496 LI.wnOn A,
                        #menu496 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu496 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu496 .wnSublevel { background-color: #081029;  }
                #menu496 .wnSublevel A { border : 1px #18285A solid; border-top: none; }
                        #menu496 .wnSublevel .wnFirstNode { border-top : 1px #18285A solid; }
                        #menu496 .wnHorizontal .wnDynamic .wnMenuTypeImage .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu496 .wnSublevel LI.wnHasSublevel A { background: url('http://WVIR.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu496 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu496 .wnSublevel LI.wnOn { background-color: #18285A;  }
                    #menu496 .wnLeft { background: url('http://WVIR.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 1px; }
                    #menu496 LI.wnOn .wnLeft { background-image: url('http://WVIR.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu496 .wnRight { background: url('http://WVIR.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 1px; }
                    #menu496 LI.wnOn .wnRight { background-image: url('http://WVIR.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu496 .wnRight .wnMiddle { background: url('http://WVIR.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu496 LI.wnOn .wnMiddle { background-image: url('http://WVIR.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WVIR',
            affiliateId : '505',
            baseUrl : 'www.nbc29.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.4-6',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '23',mdPartnerDomain : 'http://dub.nbc29.com'},
            registrationId : '556958',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WVIR.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.4.6';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WVIR';
wng_pageInfo.ownerAffiliateId=parseInt('505',10);
wng_pageInfo.containerId=parseInt('37218571',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37218571/owner-of-tuel-jewelers-on-charlottesville-downtown-mall-dead-at-86';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Owner of Tuel Jewelers on Charlottesville Downtown Mall Dead at 86';
wng_pageInfo.pageTitle='Owner of Tuel Jewelers on Charlottesville Downtown Mall Dead at  - NBC29 WVIR Charlottesville, VA  News, Sports and Weather';
wng_pageInfo.pageTitleTag='NBC29 WVIR Charlottesville, VA  News, Sports and Weather';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWVIR';
wng_pageInfo.body._class='wnContainerType-story wnLeftAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WVIR'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["23"]={id:"23",wnsz:"23",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WVIR'},width:120,height:240,wncc:"News",parent:"WNAd23",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WVIR'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WVIR'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WVIR'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WVIR'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WVIR'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WVIR'},width:645,height:300,wncc:"News",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://WVIR.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-01-01%2003%3A56%3A31_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WVIR.config.js?ver=7.4.4.6_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.4.6_7.4.4-6"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.css" /><script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script><script type="text/javascript">_qacct="p-f7I_mcOtAjakY";quantserve();</script><noscript><a href="http://www.quantcast.com/p-f7I_mcOtAjakY" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-f7I_mcOtAjakY.gif" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a></noscript><script type="text/javascript" src="http://ftpcontent.worldnow.com/wvir/statcounter.js"></script><script type="text/javascript" src="http://www.statcounter.com/counter/counter.js"></script><link rel='alternate' type='application/rss+xml' title='NBC29 Local News' href='http://www.nbc29.com/Global/category.asp?C=85534&clienttype=rss'><link rel='alternate' type='application/rss+xml' title='NB29 Local Sports' href='http://www.nbc29.com/Global/category.asp?C=85724&clienttype=rss'><link rel='alternate' type='application/rss+xml' title='NBC29 Neighborhood News:  Albemarle County' href='http://www.nbc29.com/category/138424/neighborhood-news-albemarle-county?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='NBC29 Neighborhood News:  Augusta County' href='http://www.nbc29.com/category/138428/neighborhood-news-augusta-county-waynesboro?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='NBC29 Neighborhood News: Charlottesville' href='http://www.nbc29.com/category/135258/neighborhood-news-charlottesville?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='NBC29 Neighborhood News: Capitol Square' href='http://www.nbc29.com/category/160436/neighborhood-news-capitol-square?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='NBC29 News Video' href='http://www.nbc29.com/category/82958/pop_video_top?clienttype=rssmedia'><link rel='alternate' type='application/rss+xml' title='NBC29 National AP News' href='http://www.nbc29.com/category/13530/national-news?clienttype=rss'><link rel='alternate' type='application/rss+xml' title='NBC29 Virginia AP News' href='http://www.nbc29.com/category/50739/virginia-headlines?clienttype=rss'><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Poppins:400,500,600,700"><link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/normalize.css?ver=7.4.4.6"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/base.css?ver=7.4.4.6"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/layouts.css?ver=7.4.4.6"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/wvir/custom.css?ver=7.4.4.6"><link type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"><link type="text/css" rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.css"><link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.css"><script src="//ftpcontent.worldnow.com/professionalservices/clients/wvir/custom.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script></head><body id="WNAffWVIR" class="wnContainerType-story wnLeftAlignment simple-a story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '183', group: 'Waterman' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-170' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<section class="header wn-bg-page-header"><header class="simple-a"><aside id="WNAd41" class="labeled wnad wnad41 width728">
<script>wnad_41.load();</script></aside>
<!--END wnAdSize-->
<div id="Masthead" class="wnclear" style="background-image:url(http://WVIR.images.worldnow.com/images/static/hdr/hdr_branding.jpg)"><ul class="table row"><li class="branding"><a class="branding" href="/">Home</a></li><li class="tools"><ul class="membercenter inline wnMemberCenter wnMemberCenter-loggedOut" refresh="1"><li class="create wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a></li><li class="login wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a></li><li class="message wnMemberType-user"><strong></strong></li></ul><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></li></ul></div></header></section><section class="main wn-bg-page-main"><div id="WNColsAll" class="columnsall wnColConfig"><div class="wn-sticky"><section class="nav wn-bg-page-nav"><nav class="simple-b main"><ul class="sf-menu sf-arrows sf-navbar"><li class=""><a class="sf-with-ul" href="/" target="">Home</a><ul><li class=""><a class="" href="/category/175730/live-stream-landing-page" target="">Livestream </a></li><li class=""><a class="" href="/category/175568/video-landing-page" target="">NBC29 Video News</a></li><li class=""><a class="" href="/category/262554/nbc-news-live-video" target="">NBC News Live Video</a></li><li class=""><a class="" href="/story/5466825/nbc29-rss-feeds" target="">RSS Feeds</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/82953/news" target="">News</a><ul><li class=""><a class="" href="/link/271403/news-home" target="">News Home</a></li><li class=""><a class="" href="/link/785918/albemarle-and-charlottesville-news" target="_blank">Albemarle and Charlottesville News</a></li><li class=""><a class="" href="/link/785937/ap-business-news" target="">Business News</a></li><li class=""><a class="" href="/link/785922/capitol-square-news" target="">Capitol Square News</a></li><li class=""><a class="" href="/link/785923/central-virginia-news" target="">Central Virginia News</a></li><li class=""><a class="" href="/link/785924/closings-and-delays" target="">Closings and Delays</a></li><li class=""><a class="" href="/category/327588/cnn-national-news" target="">CNN National News</a></li><li class=""><a class="" href="/link/785925/continuing-in-depth-coverage" target="">Continuing In-Depth Coverage</a></li><li class=""><a class="" href="/category/170695/talkers" target="">Daily Distraction</a></li><li class=""><a class="" href="/link/785936/ap-entertainment-news" target="">Entertainment News</a></li><li class=""><a class="" href="/link/785917/local-news" target="">Local News</a></li><li class=""><a class="" href="/link/785919/ap-national-news" target="">National News</a></li><li class=""><a class="" href="/link/785926/news-links" target="">News Links</a></li><li class=""><a class="" href="/link/785927/shenandoah-valley-news" target="">Shenandoah Valley News</a></li><li class=""><a class="" href="/link/785920/ap-strange-news" target="">Strange News</a></li><li class=""><a class="" href="/link/785928/submit-a-story-idea" target="">Submit a Story Idea</a></li><li class=""><a class="" href="/link/785921/ap-virginia-news" target="">Virginia News</a></li></ul></li><li class=""><a class="sf-with-ul" href="/weather" target="">Weather</a><ul><li class=""><a class="" href="/link/229852/weather-home" target="">Weather Home</a></li><li class=""><a class="" href="/category/324037/weather-7-day-forecast" target="">7 Day Forecast</a></li><li class=""><a class="" href="/category/96144/allergy-center" target="">Allergy Center </a></li><li class=""><a class="" href="/category/324043/animated-radar" target="">Animated Radar</a></li><li class=""><a class="" href="/category/324330/current-local-temperatures" target="">Current Temperatures</a></li><li class=""><a class="sf-with-ul" href="/category/118298/neighborhood-forecasts" target="">Neighborhood Forecasts</a><ul><li class=""><a class="" href="/category/117204/buckingham-forecast" target="">Buckingham Forecast </a></li><li class=""><a class="" href="/category/117191/charlottesville-forecast" target="">Charlottesville Forecast </a></li><li class=""><a class="" href="/category/117206/culpeper-forecast" target="">Culpeper Forecast </a></li><li class=""><a class="" href="/category/117208/greene-county-forecast" target="">Greene County Forecast </a></li><li class=""><a class="" href="/category/117209/lake-monticello-forecast" target="">Lake Monticello Forecast </a></li><li class=""><a class="" href="/category/117210/louisa-forecast" target="">Louisa Forecast </a></li><li class=""><a class="" href="/category/117211/madison-forecast" target="">Madison Forecast </a></li><li class=""><a class="" href="/category/117212/orange-forecast" target="">Orange Forecast </a></li><li class=""><a class="" href="/category/117216/staunton-forecast" target="">Staunton Forecast </a></li><li class=""><a class="" href="/category/117217/waynesboro-forecast" target="">Waynesboro Forecast </a></li></ul></li><li class=""><a class="" href="/category/324040/weather-local-radar" target="">Radar Images</a></li><li class=""><a class="" href="/category/107632/weatherbug-live" target="">WeatherBug Live</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/85724/local-sports" target="">Sports</a><ul><li class=""><a class="" href="/link/271406/sports-home" target="">Sports Home</a></li><li class=""><a class="" href="/category/194453/acc-video-highlights-university-of-virginia" target="">ACC Video Highlights:  University of Virginia</a></li><li class=""><a class="" href="/category/244884/nbc29-high-school-tailgate-party" target="">NBC29 High School Tailgate Party</a></li><li class=""><a class="" href="/link/272797/national-sports-news" target="">National Sports News</a></li><li class=""><a class="" href="/link/272794/virginia-sports-news" target="">Virginia Sports News</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/85254/features" target="">Features</a><ul><li class=""><a class="" href="/link/271418/features-home" target="">Features Home</a></li><li class=""><a class="" href="/link/785908/community-calendar" target="">Community Calendar</a></li><li class=""><a class="" href="/category/326245/charlottesville-albemarle-spca-featured-pet-of-the-week" target="">Featured Pet of the Week</a></li><li class=""><a class="" href="/link/785909/gas-price-watch" target="">Gas Price Watch</a></li><li class=""><a class="" href="/link/785910/mr-food-test-kitchen-recipes" target="">Mr. Food Test Kitchen Recipes</a></li><li class=""><a class="" href="/link/785912/mugshots-slideshow" target="">Mugshots Slideshow</a></li><li class=""><a class="" href="/link/785911/nbc29-jobspot" target="">NBC29 JobSpot</a></li><li class=""><a class="" href="/link/785913/sunrise-stumper" target="">Sunrise Stumper</a></li><li class=""><a class="" href="/link/785914/traffic-watch" target="">Traffic Watch</a></li><li class=""><a class="" href="/link/785915/virginia-lottery" target="">Virginia Lottery</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/185903/programming" target="">Programming</a><ul><li class=""><a class="" href="/link/541871/programming-home" target="">Programming Home</a></li><li class=""><a class="" href="/link/437591/childrens-programming-changes" target="">Children's Programming Changes</a></li><li class=""><a class="" href="/link/572405/childrens-programming-descriptions" target="">Children's Programming Descriptions</a></li><li class=""><a class="" href="/link/437539/childrens-programming-report" target="">Children's Programming Report</a></li><li class=""><a class="" href="/category/317593/cw-programming" target="">CW Programming</a></li><li class=""><a class="" href="/link/785906/nbc-programming" target="">NBC Programming</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/85255/inside-29" target="">Inside 29</a><ul><li class=""><a class="" href="/link/271420/inside-29-home" target="">Inside 29 Home</a></li><li class=""><a class="" href="/link/785897/advertise-with-us" target="">Advertise With Us</a></li><li class=""><a class="" href="/link/785898/closed-captioning" target="">Closed Captioning</a></li><li class=""><a class="" href="/link/785899/contact-us" target="">Contact Us</a></li><li class=""><a class="" href="/link/785901/contest-winners" target="">Contest Winners</a></li><li class=""><a class="" href="/link/785900/jobs-nbc29" target="">Jobs @ NBC29</a></li><li class=""><a class="" href="/link/785904/member-center-faq" target="">Member Center FAQ</a></li><li class=""><a class="" href="/link/265581/nbc29-jobspot" target="">NBC29 JobSpot</a></li><li class=""><a class="" href="/link/785902/on-air-team" target="">On-Air Team</a></li><li class=""><a class="" href="/link/786228/sign-up-for-email-alerts" target="">Sign Up for Email Alerts</a></li><li class=""><a class="" href="/link/785903/sponsorship-request" target="">Sponsorship Request</a></li></ul></li><li class=""><a class="sf-with-ul" href="/category/92669/health" target="">Health</a><ul><li class=""><a class="" href="/category/220798/health-connection-lodge-at-old-trail" target="">Lodge at Old Trail</a></li><li class=""><a class="" href="/category/126975/ritas-lunch-bag" target="">Rita's Lunch Bag</a></li><li class=""><a class="sf-with-ul" href="/category/239877/sentara-martha-jefferson-monday" target="">Sentara Martha Jefferson Monday</a><ul><li class=""><a class="" href="/story/25415911/sentara-martha-jefferson-monday-what-is-peripheral-arterial-disease" target="">Sentara Martha Jefferson Monday: What is Peripheral Arterial Disease</a></li></ul></li><li class=""><a class="" href="/category/318830/straight-talk-md" target="">Straight Talk MD</a></li><li class=""><a class="" href="/category/126978/uva-house-call" target="">UVA House Call</a></li></ul></li></ul></nav></section></div><div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Owner of Tuel Jewelers on Charlottesville Downtown Mall Dead at 86</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Monday, January 8, 2018 4:09 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Monday, January 8, 2018 4:09 PM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Monday, January 8, 2018 5:05 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Monday, January 8, 2018 5:05 PM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "14034227");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://wvir.images.worldnow.com/images/15777509_G.jpg" alt="Francis Elizabeth Gibson Loose" title="Francis Elizabeth Gibson Loose" border="0" width="180">
<span>Francis Elizabeth Gibson Loose</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">CHARLOTTESVILLE, Va. (WVIR) -
            </span><p>A beloved Charlottesville store owner has died at the age of 86.</p><p>Frances Elizabeth Gibson Loose, of Keswick, ran Tuel Jewelers on the Downtown Mall.</p><p>She was hired as its bookkeeper back in 1953 and 12 years later she took over shop. Loose operated the business with her two daughters and grandsons.</p><p>Customers describe her as the soul of the store, always greeting people as they walked in and making them feel at home.</p><p>&quot;She's the heart and soul of downtown. She's been an outstanding supporter of so many things in town &hellip; &quot;We go down there to get things, particularly engravings, because everything she touches is wonderful,&rdquo; Martin Burks, chairman of the Charlottesville Chamber of Commerce, said.</p><p>A viewing is set for Monday night at Hill and Wood Funeral Home, and the funeral will be Tuesday at 1 p.m. in Keswick.</p><p>More information on her services can be found <a href="http://www.dailyprogress.com/news/local/longtime-downtown-businesswoman-loose-dies/article_951160fe-f3f4-11e7-ba52-ab4151fc032f.html" target="_blank">here.</a></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Full Horizontal - Col 2 (-7)--><div class="wnBlock displaySize displaySizeId-7" id="DisplaySizeId-7"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Owner of Tuel Jewelers on Charlottesville Downtown Mall Dead at 86</span><a class="wnContent more" href="/story/37218571/owner-of-tuel-jewelers-on-charlottesville-downtown-mall-dead-at-86"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature  link priority-1 odd odd-7 last"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="http://www.nbc29.com/story/36541989/meghan-moriarty"><span class="text">Reported by Meghan Moriarty</span></a></h4><h4 class="wnContent headline abridged"><a href="http://www.nbc29.com/story/36541989/meghan-moriarty"><span class="text">Reported by Meghan Moriarty</span></a></h4><div class="wnContent summaryImage left width90"><a href="http://www.nbc29.com/story/36541989/meghan-moriarty"><img border="0" width="90" data-path="http://wvir.images.worldnow.com/images/14506777_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="http://www.nbc29.com/story/36541989/meghan-moriarty"><img border="0" width="90" data-path="http://wvir.images.worldnow.com/images/14506777_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Meghan joined NBC29 as a reporter in July 2017 after graduating with a degree in broadcast journalism and professional writing from the University of Maryland. You can reach her via <a href="mailto:mmoriarty@nbc29.com">email</a>, <a href="http://twitter.com/meghanmoriarty_" target="_blank">Twitter</a>, and <a href="http://www.facebook.com/meghanmoriartyTV/" target="_blank">Facebook</a>.</p></span><a class="more" href="http://www.nbc29.com/story/36541989/meghan-moriarty"><span class="text">Full Story</span></a></div><div class="wnContent summary"><span class="text"><p>Meghan joined NBC29 as a reporter in July 2017 after graduating with a degree in broadcast journalism and professional writing from the University of Maryland. You can reach her via <a href="mailto:mmoriarty@nbc29.com">email</a>, <a href="http://twitter.com/meghanmoriarty_" target="_blank">Twitter</a>, and <a href="http://www.facebook.com/meghanmoriartyTV/" target="_blank">Facebook</a>.</p></span><a class="more" href="http://www.nbc29.com/story/36541989/meghan-moriarty"><span class="text">Full Story</span></a></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId-7');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Full Horizontal - Col 2 (-7)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div><!--DISPLAY SIZE 6: Feature - Col 2C-->
<div id="WNDS6" class="wnDS6 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Disqus Commenting Code 2(496490)', 'UB_496490');</script><div class="wnDVUtilityBlock"><div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/

var disqus_config = function () {
this.page.url = ('http://www.nbc29.com' + wng_pageInfo.permaLink); 
this.page.identifier = wng_page_containerId;
};



(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = 'https://nbc29.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>                                
                                </div><script>Worldnow.Helpers.debug('UB Disqus Commenting Code 2(496490)', 'UB_496490');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS6-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--DISPLAY SIZE 64: Feature - Col 4B-->
<div id="WNDS64" class="wnDS64 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Most Shared Stories(501733)', 'UB_501733');</script><div class="wnDVUtilityBlock"><div id="addthis_content_box"></div>





</div><script>Worldnow.Helpers.debug('UB Most Shared Stories(501733)', 'UB_501733');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS64-->
<div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--DISPLAY SIZE 66: Feature - Col 4C-->
<div id="WNDS66" class="wnDS66 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Xfinity Comcast: Featured Segment 300x150(519918)', 'UB_519918');</script><div class="wnDVUtilityBlock"><div><a href="http://www.nbc29.com/clip/13549523/experience-the-xfinity-x1-voice-remote" target="_blank"> <img src="http://WVIR.images.worldnow.com/ads/424509_AM.jpg" alt="Experience Xfinity WiFi" width="100%" height="100%" border="0"></a></div>
</div><script>Worldnow.Helpers.debug('UB Xfinity Comcast: Featured Segment 300x150(519918)', 'UB_519918');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS66-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
</section><section class="footer wn-bg-page-footer"><footer class="simple-a row wn-main-a"><div class="flexbox stretch"><div class="flexitem auto search"><h4>Can't Find Something?</h4><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></div><div class="flexitem auto branding" style="background-image:url(http://WVIR.images.worldnow.com/images/static/gfx/nav_top.gif)"></div><div class="flexitem auto contact"></div></div></footer></section><section class="nav wn-bg-page-nav"><nav class="simple-a main count-8 flexbox"><a data-id="82950" class="wn-main-a flexitem auto" href="/" target="">Home</a><a data-id="82953" class="wn-main-a flexitem auto" href="/category/82953/news" target="">News</a><a data-id="86412" class="wn-main-a flexitem auto" href="/weather" target="">Weather</a><a data-id="85724" class="wn-main-a flexitem auto" href="/category/85724/local-sports" target="">Sports</a><a data-id="85254" class="wn-main-a flexitem auto" href="/category/85254/features" target="">Features</a><a data-id="185903" class="wn-main-a flexitem auto" href="/category/185903/programming" target="">Programming</a><a data-id="85255" class="wn-main-a flexitem auto" href="/category/85255/inside-29" target="">Inside 29</a><a data-id="92669" class="wn-main-a flexitem auto" href="/category/92669/health" target="">Health</a></nav><script>
            $(function(){
                if(window.simpleMenuALoaded) return;
                var $body = $('body');
                var $columns = $('#WNCols234-5')
                var wipe = function() {
                    $body.removeClass(function (index, css) {
                        return (css.match (/(^|\s)nav-\S+/g) || []).join(' ');
                    });
                }
                $('nav.simple-a.main:first a').each(function() {
                    var $$ = $(this)
                    $$.on('hover',function() {
                        wipe()
                        $body.addClass('nav-feature-' + $$.data('id'))
                    })
                });
                $columns.on('mouseenter',wipe);
                window.simpleMenuALoaded = true;
            });
        </script></section><section class="footer wn-bg-page-worldnow"><footer class="worldnow row wn-accent-a"><p>
                    All content © Copyright 2000 - 2018 <a href="http://www.worldnow.com" target="_new">Frankly Media</a> and <span class="clientname" data-brandname="NBC 29 News" data-clientname="wvir"></span>. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a>, <a href="/global/story.asp?s=18991">Terms of Service</a>, and <a target="policy" href="http://www.aboutads.info/choices/">Ad Choices</a>.
                </p></footer></section>
<!--
                Page Include: BODY--><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.min.js"></script><script>$('section.block.displaysize-30').insertBefore('#WNCols234-5');</script><script>$('#WNAd52').appendTo('#WNCol4');</script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>